Menu
Reply
  • 73
  • 1
  • 4
vida
On our wavelength
225 Views
Message 1 of 7
Flag for a moderator

Audio out of sync

Hi there

 

In the last few days I've noticed that the audio is out of sync with the picture on the Tivo box.

 

Sound is set to PCM and I've tried a re-boot with no luck.

 

Looking at other similar questions, it looks like an engineer visit may be required?

 

Many thanks

Dave

0 Kudos
  • 73
  • 1
  • 4
vida
On our wavelength
189 Views
Message 2 of 7
Flag for a moderator

Re: Audio out of sync

So my telly did an Android software update this evening and the audio sync seems to be okay now.

 

I'll keep an eye (ear) on it for the next few days.

 

Cheers

Dave

 

 

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
181 Views
Message 3 of 7
Flag for a moderator

Re: Audio out of sync

Lip Sync faults come and go with VM Tivo and have done since it was launched, in my experience. Good luck with your tv fixing it but I'm sure it will go wrong again soon.


This user has left the community.
0 Kudos
  • 73
  • 1
  • 4
vida
On our wavelength
176 Views
Message 4 of 7
Flag for a moderator

Re: Audio out of sync

I must have been lucky as I'd never had any problems like this before (with my old non-smart TV). 

 

I'm hopeful it was the TV - I'd noticed a slight lag when streaming a movie from Google Play over the weekend but put that down to the wi-fi.

 

Cheers

Dave

0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
158 Views
Message 5 of 7
Flag for a moderator

Re: Audio out of sync

Hey Dave

 

Sorry to hear about these problems, I'm really glad that they've been sorted too. Thanks for taking the time to let us know about this, I really appreciate it. 

 

For anyone reading over this with a similar issue in the future, could you let us know what TV you have and what steps you made to get this sorted? Man Happy

 

Hope you're well

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 2
  • 0
  • 0
Vipestar
Joining in
133 Views
Message 6 of 7
Flag for a moderator

Re: Audio out of sync

I have had a similar audio sync problems with my Tivo for the last month or so and it seems to be random which channels it occurs on and when, also it is not just on HD channels as has been talked about a lot on the forums but with other channels including channel 4 and BBC 1. Is there any way that Virgin can check whether this is a problem on their end as i think i have exhausted diagnostics on mine. The tivo is fed through a blu ray through HDMI but the bluray player when playing discs is in syncsuggesting both the box and the tv are ok. I have tried different HDMI cables and this also has not solved the issue.

 

Any help would be much appreciaited

0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
101 Views
Message 7 of 7
Flag for a moderator

Re: Audio out of sync

Hi Vipestar

 

Sorry to learn about the problems with the audio on your TV service, we've not got any confirmed issues regarding the out of sync audio at the moment so I'd really like to take a look at your equipment to help us narrow this down.

 

To allow me to take a look, could you respond here with your account / telephone number and the name of the account holder? I'll take a look right away then Man Happy

 

As for your set up, for testing purposes would you be able to simplify it and not pass-through your Blu Ray player? By plugging directly to the TV with a HDMI cable and no additional audio equipment connected. I'd love to hear how that goes.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos