Menu
Reply
  • 52
  • 0
  • 2
Jarndyce
Dialled in
6,897 Views
Message 1 of 58
Flag for a moderator

Anyone managed to get their TiVo remote to control an A/V device?

I've posted a query on this before, as have others, but with no responses. Perhaps no one else has tried it?

 

When finding the correct code, my remote will indeed control my amp. But it won't save the setting when you press OK.

 

Anyone managed to do this?

 

 

Tags (3)
0 Kudos
Reply

Helpful Answers
  • 20
  • 1
  • 3
AleksandrOrlov
On our wavelength
6,517 Views
Message 18 of 58
Flag for a moderator
Helpful Answer

Re: Anyone managed to get their TiVo remote to control an A/V device?

I was suffering the same issue with my panasonic av unit, it would not store the code using the 1999 search method. Until I tried this; When the unit finds a code that mutes and works the volume, i previously unmuted the av and then hit ok to store.....which never worked or stored the code. What I did while my av was still muted and flashing mute on the av display I hit ok, success, this small change worked and stored the code. I assume all av units display a mute message when they are muted, save the code whilst it is displaying that message/display and if like mine it should store and work ok. Fingers crossed
  • 20
  • 2
  • 20
WickedestSound
On our wavelength
6,510 Views
Message 20 of 58
Flag for a moderator
Helpful Answer

Re: Anyone managed to get their TiVo remote to control an A/V device?

Hello

I've tried again just now to program my remote using the search mode 1999 again. I tried the method AleksandrOrlov outlined in that when the second code was sent and my Onkyo showed it was muted I immediately pressed OK to save it. It now works the volume up, down and mute on my Onkyo TX-SR608!

I was sure I had tried is before but something worked this time.

Thanks all.

Alex
  • 20
  • 2
  • 20
WickedestSound
On our wavelength
7,135 Views
Message 22 of 58
Flag for a moderator
Helpful Answer

Re: Anyone managed to get their TiVo remote to control an A/V device?

OK. After getting my TiVo remote to control my Onkyo TX-SR608 I have continued playing around with my remote and found the following:

 

If I reset my TiVo remote (by holding 'Clear' and 'TV' until two LED blinks, then press the red thumbs down button three times followed by OK then wait for the four LED blinks to confirm the reset), then when I try the search mode again for my Onkyo receiver then no matter how 'immediately' I press the 'OK' button the remote will not save the code.

 

I thought back to what I did to make it work last time and repeated it. Would you believe it worked again. I have tried this three times in a row and it works every time.

 

First, reset your TiVo remote using the above process.

 

Next, hold both 'Clear' and 'Vol Up' until the LED blinks twice.

 

Enter 0163 and press OK. The LED will blink twice. At this point it still shouldn't work your AV device.

 

Then press and hold both 'Clear' and 'Vol Up' until the LED blinks twice (just like before).

 

Then enter 1999 and start your code search by holding 'Ch Up' (the LED blinks once for every code sent) until your AV device mutes. Now press OK to save the code.

 

You should now find that your remote has indeed saved the code and your TiVo remote should now be operating your Vol Up, Down and Mute on your receiver.

 

Why the 0163 code? I think it's actually the Onkyo code for a Sky HD remote but I wanted to try everything LOL.

 

It will be interesting to see if this works for anyone else. I certainly hope it does!

 

Alex


All Replies
  • 158
  • 0
  • 22
sphinx
Dialled in
6,870 Views
Message 2 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

My remote controlled my amp and saved it first time.  I now have my remote programmed so it can turn the TV on but the volume and mute buttons control the amp. 

0 Kudos
Reply
  • 13
  • 0
  • 2
Henrik7
On our wavelength
6,827 Views
Message 3 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

I have it controlling the volume on my Sony Home Cinema if that's any help.

0 Kudos
Reply
  • 6
  • 0
  • 0
ea-adren
Joining in
6,814 Views
Message 4 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

I also have mine controlling volume on sony av receiver and power on sony tv.

 

The engineer set it up for the tv and I later put in the code for the amp.

0 Kudos
Reply
  • 39
  • 1
  • 2
dralanhart
On our wavelength
6,771 Views
Message 5 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

Works fine with my NAD receiver.

0 Kudos
Reply
  • 52
  • 0
  • 2
Jarndyce
Dialled in
6,704 Views
Message 6 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

OK. Thanks for the responses.

 

At least one other person appears to have had the same issue as me, so I doubt it's a faulty remote.

As I've said, it does control the amp, just won't save the setting.

 

Perhaps it's because it searches for the code rather than inputing the code directly? Either way, it should work.

0 Kudos
Reply
  • 40
  • 0
  • 5
Simon004
On our wavelength
6,618 Views
Message 7 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

I have a Cambridge Audio amp, which does not seem to be supported. I tried the manual 'search', but no joy. I'm guessing its because TiVo = American, Cambridge Audio = British
0 Kudos
Reply
  • 124
  • 3
  • 27
stomachmuscle
Up to speed
6,589 Views
Message 8 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

Mine controls the volume on the TV.  The TV is linked to the AV so the effect of volume change is increse/decrease/mute on the AV.

 

It also controls the input select on the TV but very hit and miss, it scrolls through the input choices too fast to reliably select any particular input.

 

It also controls power on/off on TV.

 

The overall effect is that I only need to use the actual TV remote when I need to change input.

0 Kudos
Reply
  • 69
  • 1
  • 9
buckmac
Dialled in
6,482 Views
Message 9 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

Anyone know the code for a Pioneer NSDV55 system?

 

None of the codes listed in the AV Codes under Pioneer work. Going through the search, I reach a point where I can control the system but OK doesn't save it.

 

Any ideas anyone? 

0 Kudos
Reply
  • 52
  • 0
  • 2
Jarndyce
Dialled in
6,389 Views
Message 10 of 58
Flag for a moderator

Re: Anyone managed to get their TiVo remote to control an A/V device?

Ok. Looks like there are other people having the same issue with the remote not saving the codes.

 

Anyone form Virgin have an input on this?

 

Is there something we're missing, or does it just not save certain codes?

0 Kudos
Reply