Menu
Reply
  • 43
  • 0
  • 8
drphil
On our wavelength
256 Views
Message 1 of 14
Flag for a moderator

Anyone had autodelete occur at below 90% capacity?

RE-POST (WRONG BOARD)

 

In a recent post Terri_P from the Forum Team said autodelete of KUID progs occured on her box at 92% capacity.

 

Anyone had it occur below 90%?

0 Kudos
  • 528
  • 16
  • 96
mbonnick
Rising star
240 Views
Message 2 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Yep, afraid so, many times!!

0 Kudos
  • 16
  • 0
  • 0
readersdigest
Joining in
209 Views
Message 3 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Yes I have in fact it happened again overnight. 2 programmes that were less than 2 weeks old were deleted as I hadn't set "until I delete ". And one of them is now not on demand so have lost it. Maybe a message could come up to say an auto delete was due to take place . I had read an earlier post that advised not to have all recordings set at "until I delete ". Well more fool me for following that advice. 

 

 

 

 

0 Kudos
  • 2
  • 0
  • 0
roqchiq
Joining in
204 Views
Message 4 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Me too.  Everything was fine first thing but sat down to watch something just now and it's dropped from ca. 70% to 40%.  I've lost several programmes, including films, that I still wanted to watch - very annoying!!!

 

This has happened once before  (Earlier this year I think) but never before that.  Is this a common problem?  (Please post links to earlier threads if this has been discussed before - and I have a nasty feeling it has... Smiley Frustrated

0 Kudos
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
201 Views
Message 5 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?


roqchiq wrote:

Me too.  Everything was fine first thing but sat down to watch something just now and it's dropped from ca. 70% to 40%.  I've lost several programmes, including films, that I still wanted to watch - very annoying!!!

 

This has happened once before  (Earlier this year I think) but never before that.  Is this a common problem?  (Please post links to earlier threads if this has been discussed before - and I have a nasty feeling it has... Smiley Frustrated


It only seems to happen to people who set their recordings to KUID






0 Kudos
  • 528
  • 16
  • 96
mbonnick
Rising star
198 Views
Message 6 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Readersdigest suggests theres was not set to kuid and it still done it. Seems we are to keen to blame this bug for every occurence and its not.
0 Kudos
  • 16
  • 0
  • 0
readersdigest
Joining in
187 Views
Message 7 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

The shows I lost were ones set "space needed " and only 70% had been used. So it definitely was nothing to do with KUID . Really annoyed as I lost the 2nd episode of a two parter so no point in watching the first which WAS set KUID

0 Kudos
  • 2
  • 0
  • 0
roqchiq
Joining in
152 Views
Message 8 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Only a few of my recordings were set to KUID, and they were OK.  It was 'unprotected' ones that got deleted.  It seems to only have been recordings made between certain dates though; I noticed this last time too.

 

This is a very weird and annoying bug. Smiley Frustrated

0 Kudos
  • 43
  • 0
  • 8
drphil
On our wavelength
135 Views
Message 9 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Thanks for the replies, guys.

 

Fotunately I don't seem to have been a victim of this bug (yet!).

 

I've been running at around 85-87% for some time now and no KUID progs have been autodeleted.

 

One or two progs recorded according to the "keep a maximum of ......" criterion have been automatically sent to " Recently Deleted" and then when they reach the bottom of the list have been permanently autodeleted.

 

0 Kudos
  • 5
  • 0
  • 3
bbbarry
Tuning in
97 Views
Message 10 of 14
Flag for a moderator

Re: Anyone had autodelete occur at below 90% capacity?

Hi,

Mine dropped from 86% to 49% overnight. None were set to KUID. It seems from what I've been reading here that the best strategy is to set "some but not all" recordings to KUID. Is that the concensus?

Cheers.

 

0 Kudos