Menu
Reply
  • 5
  • 0
  • 1
rewarriner
Tuning in
223 Views
Message 1 of 5
Flag for a moderator

Annoying sound issue with TiVo HDMI sound

We have a TiVo that routes through a Yamaha RX-V673 receiver via HDMI for the audio. This set-up has worked flawlessly for a number of years. The TiVo was replaced due to a hard drive failure early this year but the replacement unit continued to perform flawlessly. The same receiver also has HDMI inputs from a blu ray player and an Amazon Fire TV box. In the last month or so (I can't be precise) we have discovered that when we pause the TiVo and restart it the audio blasts out loud and scrambled. It doesn't happen every time we pause the TiVo but when it does happen it is quite unpleasant. If I switch the HDMI input away from the Tivo and then back again the audio is restored to normal. The fault doesn't exist on either of the other two input devices.

I have heard that some users have recently suffered dropout of the optical audio under similar circumstances. Silence would be preferable to the loud blast that we get!

 

I have replaced the HDMI lead on the off chance even though I couldn't think why that would make a difference. I have done the usual power cycling of the TiVo and receiver, and also tried updating the software on the receiver.

 

What has changed to the software on the TiVo that might have caused a previously perfect system to exhibit this intermittent but annoying glitch?

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
189 Views
Message 2 of 5
Flag for a moderator

Re: Annoying sound issue with TiVo HDMI sound

Hi there rewarriener, 

 

I'm really sorry to hear that you've been experiencing this issue with your sound system and TiVo®, I guess this can be really annoying. 

 

Whilst you've done all the obvious testing I'd expect - Change the HDMI lead, connect directly to TV etc, I don't think that this issue is related to the ones that are being reported with the optical connection. 

 

I've done some testing and can see some signal issues to your TiVo® which I'd like to get investigated, to be honest with you this may not be related, but will have an impact on your service.

 

I've sent you a private message in order to get things arranged, please look to the top left of this page where you'll see a red envelope icon. Click on this and you'll see my message. 

 

Many thanks and apologies again 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
184 Views
Message 3 of 5
Flag for a moderator

Re: Annoying sound issue with TiVo HDMI sound


rewarriner wrote:

We have a TiVo that routes through a Yamaha RX-V673 receiver via HDMI for the audio. This set-up has worked flawlessly for a number of years. The TiVo was replaced due to a hard drive failure early this year but the replacement unit continued to perform flawlessly. The same receiver also has HDMI inputs from a blu ray player and an Amazon Fire TV box. In the last month or so (I can't be precise) we have discovered that when we pause the TiVo and restart it the audio blasts out loud and scrambled. It doesn't happen every time we pause the TiVo but when it does happen it is quite unpleasant. If I switch the HDMI input away from the Tivo and then back again the audio is restored to normal. The fault doesn't exist on either of the other two input devices.

I have heard that some users have recently suffered dropout of the optical audio under similar circumstances. Silence would be preferable to the loud blast that we get!

 

I have replaced the HDMI lead on the off chance even though I couldn't think why that would make a difference. I have done the usual power cycling of the TiVo and receiver, and also tried updating the software on the receiver.

 

What has changed to the software on the TiVo that might have caused a previously perfect system to exhibit this intermittent but annoying glitch?


Do you mean like the noise an old modem would make only so deafeningly loud you think the speakers (and eardrums) are being ripped apart, happening a few times a week. Yes, I have reported that and it has been discussed a few times on this forum since day one. Unfortunately bugs and faults get ignored and nothing gets fixed and they just go through the reboot and check signal level motions.


This user has left the community.
0 Kudos
  • 5
  • 0
  • 1
rewarriner
Tuning in
152 Views
Message 4 of 5
Flag for a moderator

Re: Annoying sound issue with TiVo HDMI sound


thanks4nothing wrote:

Do you mean like the noise an old modem would make only so deafeningly loud you think the speakers (and eardrums) are being ripped apart, happening a few times a week. Yes, I have reported that and it has been discussed a few times on this forum since day one. Unfortunately bugs and faults get ignored and nothing gets fixed and they just go through the reboot and check signal level motions.


I wouldn't define the noise exactly in those terms but certainly similar. It seems that when paused somehow the digital stream isn't always restarting correctly so the receiver doesn't know how to decode it. Sometimes when paused a low buzzing tone is being passed to the receiver and whenever that happens we know the audio problem with occur when the pause is released; but sometimes the problem occurs without the warning buzz. I know it's not the receiver since my Fire TV box and Blu Ray player both work flawlessly.

 

Intermittent faults are a real pain for everyone concerned including VM. Even isolating which component (TiVo or receiver) is at fault can be problematic. Naturally VM will check the obvious solutions first, reboots and signal levels genuinely cause most issues. Hopefully a picture will emerge from postings such as ours that will help VM pin down if there is a common cause.

0 Kudos
  • 5
  • 0
  • 1
rewarriner
Tuning in
120 Views
Message 5 of 5
Flag for a moderator

Re: Annoying sound issue with TiVo HDMI sound

Update...

 

Although the tech from VM couldn't isolate the exact cause of the problem during a recent visit (and naturally the problem didn't occur during his visit), he did offer to replace the box. It is early days yet but so far the replacement box hasn't exhibited the same problem.

0 Kudos