Menu
Reply
  • 28
  • 0
  • 3
astack
Tuning in
274 Views
Message 1 of 8
Flag for a moderator

Account not set up correctly (M62).

Connected my Tivo service last night but when I press home I get the message " your account isnt set up correctly (M62)." You can by pass the message but it wont let you on to the help section for tivo , apps etc.
Any ideas . I phoned accounts and they said my actual account is ok.
0 Kudos
Reply
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
255 Views
Message 2 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

I'm guessing someone somewhere needs to stop rests a button which will allow you to acces TiVo. If you haven't already phone in again and tell them your problem (again) but say your a/c appears to be set up ok but you still can't use it. 

0 Kudos
Reply
  • 28
  • 0
  • 3
astack
Tuning in
245 Views
Message 3 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

Cheers, will try to ring them when ive got a spare hour to hang on the phone !!
0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
241 Views
Message 4 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

use the Thinking of Leaving option - before they head off at, IIRC, 5PM

0 Kudos
Reply
  • 28
  • 0
  • 3
astack
Tuning in
234 Views
Message 5 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

Got hold of someone , he tried to fix it but no luck as at 5.30, did a couple of things and said he'd phone back at 6.45 , still waiting , surprised not.
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
210 Views
Message 6 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

Hi astack,

 

Thanks for posting!

 

Sorry to hear you've had TiVo® trouble.

 

I've had a quick look at your box and it's provisioned properly and running on this end. Is everything working OK now?

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 28
  • 0
  • 3
astack
Tuning in
207 Views
Message 7 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

Yeah , everything ok now . Guy phoned back eventually and did a sterling job, also set up my remote.
His name was Trevor, very helpful .
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
204 Views
Message 8 of 8
Flag for a moderator

Re: Account not set up correctly (M62).

Hi astack,

 

That's great! Glad to hear it's all sorted.

 

I'll drop an email to Trevor's manager to let them know he's done an awesome job!

 

Thanks for the feedback and give us a shout if you need anything else.

 

All the best Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply