Menu
Reply
  • 1
  • 0
  • 0
AjmalRaza
Joining in
283 Views
Message 1 of 3
Flag for a moderator

7001 Connection Error

Dear Team,

I've had a great deal of frustration setting up the TiVo. Constant issues with connection errors and multiple incidences of being put on hold. I also never had my Hub delivered.

Please help.

Kind regards,

Aji
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
253 Views
Message 2 of 3
Flag for a moderator

Re: 7001 Connection Error

Hey Aji Smiley Happy

 

Welcome into the Community and thank you for your message, it's good to see a new and friendly face Smiley Happy

 

I am sorry about the disruptions to the TiVo and with the non arrival of the new Hub. I would like to help and would need to gain access to your account to run my diagnostics. If you can have a little look inside your 'Inbox', you'll see I've sent you a 'Private Message'. You can find this at the top right of the page, purple envelope Smiley Happy

 

Speak to you soon and again, welcome into the Community Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
247 Views
Message 3 of 3
Flag for a moderator

Re: 7001 Connection Error

Hi Aji Smiley Happy

 

Thank you for your reply and letting me know that an engineer has been arranged Smiley Happy

 

Please come back and let myself and the Community know how it all went.

 

If you need any additional help, please let me know.

 

Take care.

Ben

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply