Menu
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
218 Views
Message 1 of 5
Flag for a moderator

1T Tivo, are thay all faulty?

I'm now on my 4th 1T Tivo in 3 weeks and am still having problems.

The original which had worked perfectly for over 5 years started playing up, I was told the drive was failing and an engineer would come out and replace it.

This box also had problems, some due to national faults and was replaced, the replacement ran OK for a few days and then I got several  service not available errors (W02).

A new box was fitted on Monday and seemed to be working, I switched on the TV this morning to see a black screen with white letters and an update bar, this was 1 of 3, the bar reached the end an reverted to 1 of 3, it did this for 20 minutes, the message said not to switch off the box.

I rang 150 and was told it had stuck in a loop and an engineer would come our, again, tomorrow, as the box was useless I decided I couldn't do any more damage so switched the box off, this time it went through all the set up and software down loads and as of this moment is now working.

I am either very unlucky or the batch 1T Tivo's are seriously faulty, why did it go through the same initial set up as when it was first installed and has anyone else had similar problems?

Sorry for the long post but this is driving me round the bend.

 

0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
194 Views
Message 2 of 5
Flag for a moderator

Re: 1T Tivo, are thay all faulty?

Having read what you said above, multiple boxes, W02 errors, I would suspect that the problems are not with the boxes but elsewhere, network-related for example.

NB. I have two 1TB boxes and have had some issues on one recently, Tivo1, including W02 errors. The engineer came and couldn't find any problems so, on my request, he swapped the boxes around and I am now seeing the same issues on Tivo2. I suspect that the problem is not related to the boxes.

 

 

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 10.31K
  • 918
  • 2.1K
Superuser
Superuser
185 Views
Message 3 of 5
Flag for a moderator

Re: 1T Tivo, are thay all faulty?

I suspect the stalled software download and install was actually the upgrade to the latest software, currently being rolled out to various areas.

You can establish this by the presence of Series Link+, rather than the old Series Link.

0 Kudos
Reply
  • 242
  • 2
  • 28
norskyorkie
Up to speed
157 Views
Message 4 of 5
Flag for a moderator

Re: 1T Tivo, are thay all faulty?

Thanks for both replies, the engineer who came for the second time last Monday said there was nothing wrong with the cable / wiring / signal and I've had the Series Link+ for a few weeks now.

My own thoughts are that there is a problem in the green box which is only about 50 yards from my house, this is strenghtened by the fact that I only see a VM van outside my house despite several others around me being connected.

 

0 Kudos
Reply
  • 1.28K
  • 23
  • 118
G4DDS
Rising star
121 Views
Message 5 of 5
Flag for a moderator

Re: 1T Tivo, are thay all faulty?


frank_gm wrote:

Having read what you said above, multiple boxes, W02 errors, I would suspect that the problems are not with the boxes but elsewhere, network-related for example.

NB. I have two 1TB boxes and have had some issues on one recently, Tivo1, including W02 errors. The engineer came and couldn't find any problems so, on my request, he swapped the boxes around and I am now seeing the same issues on Tivo2. I suspect that the problem is not related to the boxes.

 

 

 


This has peeked my interest. In the location where the problems are is this a split connection i.e. between the TiVo and the broadband hub?

Can you try and tune both boxes to 3 random channels - same 3 channels on both boxes and try and get the same channels on the same tuners (if you see what I mean). Then from the diagnostics report for each tuner the signal strength, SNR levels and whether you notice any RS errors being reported (I would watch each tuner setting for about a minute to determine this).

Also, just clarify whether the boxes are Cisco or Samsung. Hopefully not one of each as it makes the diagnostics harder to compare!

Anything else interesting about the setup i.e. a VM fitted HDU anywhere in the system?

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
0 Kudos
Reply