Ask a question
Reply
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

losing internet conection then keep getting locked out of access to superhub!!!!

[ Edited ]

hi there!
every day at least 3-4 times i get a superhub problem ,internet stops working,and i cannot access the superhub(hardwired by the way)192.168.0.1   !!!!!  this is so annoying!!  if i shut down my pc and restart windows 7,i can then access internet but not the superhub directly to check it!! . I have to disconnect the power supply to the superhub,and hey presto i can access it again!
what is wrong with this thing now????
is this a known problem?
please help
by the way i am on 60mb service

Please use plain text.
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

Re: losing internet conection then keep getting locked out of access to superhub!!!!

HI again!!!  still happening,here is a quick log after i unpluged my superhub then checked in morning before it goes wrong again!!

Date Time Error Number Error Description  03/08/2013   00:01:44   82000400   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=2c:** ** ** ** ** **;CMTS-MAC=** ** ** ** ** **;CM-QOS=1.1;CM-VER=3.0

Please use plain text.
Boffin
walderston
Posts: 224
Registered: ‎08-07-2013

Re: losing internet conection then keep getting locked out of access to superhub!!!!

post ALL of your downstream and upstream stats. 

 

Please use plain text.
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

Re: losing internet conection then keep getting locked out of access to superhub!!!!

 DOWNSTREAM

Lock Status Channel ID   Frequency    Modulation   Rx Power   SNR       PreRS Errors   Post RS Errors
Locked         77              7000000 Hz    QAM256    7.0 dBmV  42.5 dB   1286                0    
Locked         73              283000000 Hz QAM256    8.4 dBmV  43.9 dB   311                 0
Locked         74              291000000 Hz QAM256    7.9 dBmV  43.9 dB   310                 0
Locked         75              299000000 Hz QAM256    7.8 dBmV  43.9 dB   330                 0
Locked         78              315000000 Hz QAM256    8.9 dBmV  44.6 dB   179                 0
Locked         79              323000000 Hz QAM256    8.6 dBmV  44.6 dB   195                 0
Unlocked      Unknown     0 Hz Unknown 0.0 dBmV 0.0 dB Unknown Unknown
Unlocked      Unknown     0 Hz Unknown 0.0 dBmV 0.0 dB Unknown Unknown

 

Please use plain text.
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

Re: losing internet conection then keep getting locked out of access to superhub!!!!

Upstream Channels
Lock Status Channel ID     Frequency Modulation     Tx Power    Mode     Channel Bandwidth       Symbol Rate
Locked         2                  31000000 Hz ATDMA     48.0 dBmV  16QAM    6400000                   20480 Kbits/sec
Locked         1                  37600000 Hz ATDMA     49.3 dBmV  16QAM    6400000                   20480 Kbits/sec
Unlocked      0                  0 Hz        Unknown        0.0 dBmV    Unknown   Unknown                  0 Kbits/sec
Unlocked      0                  0 Hz        Unknown        0.0 dBmV    Unknown   Unknown                  0 Kbits/sec

Please use plain text.
Forum Team
John_G
Posts: 5,911
Registered: ‎20-05-2013

Re: losing internet conection then keep getting locked out of access to superhub!!!!

Hi Bigguy283,

 

I've checked your connection and everything is showing fine at the moment. I has been online consistently for the last 3 days. Are you still getting the drop outs?

 

I suggested a few work arounds to logging into the hub issues in another thread, ill pop them here too.

 

Here's a few work around I myself have used:

  • Use the run command. Found in the start menu of most Windows OS. Simply type the address in here
  • Open a browser windown and press Ctrl + O (the letter O) and input the address there. Doesn't work with Chrome though.
  • Use 192.168.100.1 instead. This is used for modem mode but works for router mode too. 

Hope this helps


John
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

Re: losing internet conection then keep getting locked out of access to superhub!!!!

hi again!!!!!!!!!!!!!!!!!!!!!!!!!!!
this problem is still happening!!!    what is up with virgin???? for the last 3 days,connection gets limited i.e  torrents download ok,but no internet!!! not able to login to router(as usual !!!!) only way to get internet back is to shutdown laptop ,then internet works again ,but to login to superhub i have to unplug power supply to superhub then plug back in again!!!!

sort this out for me please i beg u

Please use plain text.
Making Waves
bigguy283
Posts: 9
Registered: ‎23-03-2012

Re: losing internet conection then keep getting locked out of access to superhub!!!!

[ Edited ]

once again i lose my internet conection!!!! its 7.45am on the 14/8/2013 i had 2 very fast flashing blue light and one green light on my superhub(is this normal?) not able to access  it again so i unlpugged it left out for 5 mins then plugged back in powersuppy, AT LAST i can access it again !!  what the f is going on with this thing????

by the way i have my laptop hardwired,and have my samsung s2 mobile wifi(5ghz set on the superhub)getting paranoid now so set to 5ghz  and even changed my password!!

Please use plain text.
Forum Team (Retired)
madison_d
Posts: 2,879
Registered: ‎14-05-2013

Re: losing internet connection then keep getting locked out of access to superhub!!!!

Hi again bigguy283,

 

I have double checked your connection for you, there have been no drops in the connection, no timeouts and no signal issues. Taking this in to account, along with the fact you say you need to reboot your laptop to get the connection back it looks as if it may be an issue with your PC. 

 

When the connection drops what does the middle light on the hub do? Does the connection also drop on your mobile?

 

Next time it happens, don't reboot your hub and only reboot your laptop and try to log back in to 192.168.0.1 after you have done this.

 

Let me know the results.

 

Regards,

 

 


Madison
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!

Please use plain text.