Searching for something?
Reply
Clever-clogs
peterfoster
Posts: 55
Registered: ‎07-08-2010

Error message "Error_Model_Bind" when I try to connect my Samsung UE32E5500 SmartTV to the Internet

I wonder if anyone could kindly please suggest a way forward with my problem.

 

I have a Samsung UE32E5500 SmartTV which I have-hard wired to my Netgear Hub (Model VMDG280). I've had the TV for some months and have not experienced any trouble with it until today.

 

Here is the problem. I switch on the TV and press the "Smart Hub" button on the remote.The "Smart Hub" appears on the screen and I immediately notice that most of the Samsung Apps are missing. The BBC I-Player and Youtube Apps for example are missing but I can see the ITV Player and Demand 5 Apps. I press the Web Browser button and after a short while I see the message-

 

"Network is Not Connected. Check Network Settings to use Internet Services. ERROR_MODEL_BIND"

 

Also included with the message is a blue "NETWORK SETTINGS" button which I press to reveal the message-

 

"Network cable connected. Press START to configure your wired network settings." 

 

I press this "START" button and see the message-

 

"Wired Network and Internet connections complete You are connected to the Internet. If you have any problems using online services, please contact your internet service provider."

 

I then check the IP Settings which are displayed as-

 

IP Setting- Get it Manually. 

 

IP Address: 192.168.0.4

Subnet mask: 255.255.255.0

Gateway: 192.168.0.1

 

DNS Server: 194.168.4.100

 

We have a number of PCs connected to the Hub wirelessly and these are able to connect to the internet with no proble,

 

I have tried all the usual tricks of turning off the power on the TV, rebooting the Hub and using an alternative Ethernet Cable to connect the TV to the Hub but all to no avail. 

 

Thanks.

 

 

 

 

 

 

 

Please use plain text.
Clever-clogs
peterfoster
Posts: 55
Registered: ‎07-08-2010

Re: Error message "Error_Model_Bind" when I try to connect my Samsung UE32E5500 SmartTV to

A day further on and I can now get on to the internet via the onscreen browser but now ALL my Samsung Apps have disappeared. I've tried to update the Samsung software but they tell me that my software is up to date. And advise or comments would be greatly appreciated.

Please use plain text.
Clever-clogs
peterfoster
Posts: 55
Registered: ‎07-08-2010

Re: Error message "Error_Model_Bind" when I try to connect my Samsung UE32E5500 SmartTV to

It looks like it's a problem with the Samsung server.

Please use plain text.