Ask a question
Reply
Fresh as a Daisy
xenoletony
Posts: 3
Registered: ‎10-09-2013

No Ranging Response received - T3 time-out

[ Edited ]

Hi, I am constantly getting LAN disconnects, my son watches videos through his XBOX via LAN cable, and it cuts out several times an hour.  Seems to loose the connection all together, reboot and its back on.  Please can this be looked at.   Posted my Logs Below.

 

 

Wont let me post it in tables ? 

 

Modem Initialisation

Stage

Status

Downstream Acquisition

Locked

Primary Frequency

322750000 Hz

DHCP

Done

TFTP

Done

Time Of Day

14:13:10 BST

Security

BPI+

Counters T1,T2,T3,T4,Sync,Resets

000,000,006,000,000,000

Internet Connection

IP Address

Status

WAN IP Address

82.0.153.10

Lease Time Remaining

5 days 04h:24m:17s

Expiry

Sun 15 Sep 18:37

Current Network Time

Tue 10 Sep 14:13 BST

 

Downstream Channels

Lock Status

Channel ID

Frequency

Modulation

Rx Power

RxMER

Pre RS Errors

Post RS Errors

Locked

24

322750000 Hz

256 QAM

-1.5 dBmV

 36.2 dB

3001

274

Locked

19

282750000 Hz

256 QAM

-0.5 dBmV

 36.2 dB

11043

274

Locked

20

290750000 Hz

256 QAM

-0.9 dBmV

 36.2 dB

2153

292

Locked

21

298750000 Hz

256 QAM

-0.9 dBmV

 36.4 dB

1462

303

Locked

22

306750000 Hz

256 QAM

-1.5 dBmV

 36.4 dB

436

290

Locked

23

314750000 Hz

256 QAM

-1.9 dBmV

 36.2 dB

454

305

NotLocked

 

 

Unknown

 

 

 

 

NotLocked

 

 

Unknown

 

 

 

 

To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels

Lock Status

Channel ID

Frequency

Modulation

Tx Power

Mode

Channel Bandwidth

Symbol Rate

Locked

33

45800000 Hz

ATDMA

51.2 dBmV

16QAM

6400000 Hz

5120 Ksym/sec

NotLocked

0

0 Hz

 

0 dBmV

 

 

0 Ksym/sec

NotLocked

0

0 Hz

 

0 dBmV

 

 

0 Ksym/sec

Locked

34

35800000 Hz

ATDMA

49.5 dBmV

16QAM

6400000 Hz

5120 Ksym/sec

 

 

 

ERRORS

 

Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 84000510 Downstream Locked Successfully 10/09/2013 00:06:33 GMT 69011200 SW download Successful - Via Config file 10/09/2013 00:03:30 GMT 68010302 DHCP WAN IP - 82.0.153.10 10/09/2013 00:02:34 GMT 69010200 SW Download INIT - Via Config file Va8201799df4e3b26.cm 10/09/2013 00:02:30 GMT 68000407 TOD established Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established 84000510 Downstream Locked Successfully 09/09/2013 18:07:23 GMT 68000411 TOD error 118245 msec

Please use plain text.
Fresh as a Daisy
xenoletony
Posts: 3
Registered: ‎10-09-2013

Re: No Ranging Response received - T3 time-out

Please use plain text.
Fresh as a Daisy
xenoletony
Posts: 3
Registered: ‎10-09-2013

Re: No Ranging Response received - T3 time-out

Anyone 

Please use plain text.
Forum Team
John_G
Posts: 6,389
Registered: ‎20-05-2013

Re: No Ranging Response received - T3 time-out

Hi Xenoletony,

 

I've checked your connection and can find nothing to cause the T3s you've posted. Power levels and SNR are all fine. no utilisation or other network faults so we'll need to book a tech out to see what is causing these timeouts. I've sent you a PM to arrange this. 


John
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.