Reply
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Internet connection keeps dropping

[ Edited ]

About three months ago roughly every 40-60 minutes, the router started dropping the internet connection for around 10 seconds at a time,. It doesn’t matter what we are doing, watching streamed content, downloading a file, gaming, on wireless or Ethernet, the connection will simply stop; the router doesn’t reset it remains on, and local connections to the router remain. Restarting the router makes no difference; the connection will continue to drop.


As we were about to get a regrade from 20mb to 60, I didn’t file a report hoping it would clear with the new router and service, however, it did not. After trying the broadband test on the website, which had me restart the router, despite resetting it 5 minutes before, the problem continued. I then rang 150 as per the web site and spoke to the usual guy with a cheat sheet, who had me redo everything I had already checked or setup as a matter of course. The problem seemed to settle for a little while, but now it is back and is starting to **bleep** me off.

I read on several forums to post the problem here with my connection details from the router, so here I am, in the hopes it can be sorted.

________________________________________

Information
Standard Specification Compliant    EU DOCSIS 3.0
Hardware Version    2.00
Software Version    V5.5.2R30
MAC Address    **:**:**:**:**:**
Serial Number    2HA31CUN181D4
CM Certificate    Installed

________________________________________
Status
System Up Time    0 days 03h:00m:35s
Network Access    Allowed
Device IP Address    **.***.**.**

Startup Procedure
Procedure    Status    Comment
Acquire Downstream Channel    323000000 Hz    Locked
Connectivity State    OK    Operational
Boot State    OK    Operational
Configuration File    OK    
Security    Enabled    BPI+

________________________________________
Downstream Channels
Lock Status    Modulation    Channel ID    Max Raw Bit Rate    Frequency    Power    SNR Docsis/EuroDocsis locked
Locked    QAM256    50    55616000 Kbits/sec    323000000 Hz    4.2 dBmV    40.2 dB   Hybrid
Locked    QAM256    46    55616000 Kbits/sec    291000000 Hz    4.8 dBmV    40.6 dB   Hybrid
Locked    QAM256    47    55616000 Kbits/sec    299000000 Hz    4.6 dBmV    40.5 dB   Hybrid
Locked    QAM256    48    55616000 Kbits/sec    307000000 Hz    4.4 dBmV    40.1 dB   Hybrid
Locked    QAM256    49    55616000 Kbits/sec    315000000 Hz    3.9 dBmV    40.1 dB   Hybrid
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV    0.0 dB    Unknown
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV    0.0 dB    Unknown
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV    0.0 dB    Unknown
________________________________________
Upstream Channels
Lock Status    Modulation    Channel ID    Max Raw Bit Rate    Frequency    Power
Locked    ATDMA    26    20480 Kbits/sec    27400000 Hz    37.0 dBmV
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV
Unlocked    Unknown    0    0 Ksym/sec    0 Hz    0.0 dBmV
________________________________________
________________________________________
Primary Downstream Service Flow
Downstream(0)
SFID    41659
Max Traffic Rate    66000000 bps
Max Traffic Burst    10000 bytes
Mix Traffic Rate    0 bps
________________________________________
Primary Upstream Service Flow
Upstream(0)
SFID    41658
Max Traffic Rate    3072000 bps
Max Traffic Burst    8160 bytes
Mix Traffic Rate    0 bps
Max Concatenated Burst    8160 bytes
Scheduling Type    Best Effort
________________________________________


Please use plain text.
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Re: Internet connection keeps dropping

Bit of an update, not sure how pertinent it may be but here it is; on the advice of a friend I switched off the router for an hour. Since switching it back on I have had no disconnects, while its only a few hours it is progress, assuming it doesn't start happening again.

Please use plain text.
Knows the ropes I
shaggygareth
Posts: 262
Registered: ‎10-03-2011

Re: Internet connection keeps dropping

[ Edited ]

You need to grab the modem connection state while the internet has been disconnected, if you cannot access the modem at that time, tell us what lights are visible and what color.

 

Wireless disconnects are common and will be sorted in the next few months with a software update hopefully.

 

Also it helps if you tell us what computer your using & what antivirus/firewall programs. Are you using any internet monitoring programs? 

 

Wired connection, make sure you have good cables as even a slightly damaged cable can cause 'collisions' as they are called and can cause alot of problems.

 

Also try pasting the event log, as a screenshot (upload to a free photosharing site) but black out any serial number or mac address :smileyhappy:

 

 

--------------------
Internet:-120Mb/10Mb
Phone:Virgin XL
TV Virgin XL with TIVO.
Cable Customer since 1990's
Mobile:- 5.5" SOLED Note 2 with Quad Core CPU/GPU. 5Ghz wireless N and NOT made by apple. So is actually good :smileywink:

I don't work for Virgin Media, I pity those that have to....
Please use plain text.
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Re: Internet connection keeps dropping

[ Edited ]

The connection is not down long enough to check the state when down, it would be back up by the time I logged into the router, its only for 10 seconds or so, and due to the position it was installed it is not near enough to any PC to monitor the lights when it happens, (you would have to see the position to understand), the installation engineer insisted it was the only place it could be installed.

 

As for software etc, this happens on multiple pc's, desktop and laptop with different software configs, both wireless and Ethernet. The connection to the Internet drops on them all, if more than one are on at a time they all drop at the same time so its not machine or software specific, all the cables and wireless cards are high quality in good condtion.

 

Currently there is not a great deal in the log as the router was reset yesterday, I keep an eye on the content filtering logs (kids on the internet) and there has been nothing untoward, and the only event log entry atm is

 

"Time Not Established      Critical (3)      DHCP FAILED - Requested Info not supported.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; "

 

Fingers crossed as per my second post, the connection seems to be stable since turning the router off for a period of time yesterday where a simple reset would have no affect, although the connection has not been used for any length of time since, and wont be until this evening.

 

Ty for taking the time to reply.

Please use plain text.
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Re: Internet connection keeps dropping

The Internet has been up all night and not one disconnect, which is a marked improvement; but this happened when phone support reset the hardware, it was stable for a week or so then began dropping again.


Now that I am paying closer attention to channel power and snr the last couple of days, I have noticed that chan 49 is always lower than the others, and fluctuates constantly, while the others remain fairly stable, it is not a huge difference and still within the limits listed here on the site.  I am not sure if this could cause the connection to drop, maybe a lose tap or dodgy wiring in the box up the street, anyway, figured I should mention it.

Please use plain text.
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Re: Internet connection keeps dropping

Lost connection again yesterday for four hours, the power on all downstream channels had dropped to around 3 and the snr also dropped, unfortunately the screen shot I thought I had saved was blank. When I tried turning the router off in an attempt to reset, It would only connect one downstream channel, I tried resetting a few times sometimes it was channel 7, others it was channel 50, and the router seemed to be stuck in some sort of loop trying to authenticate the connection,I do have the entries from the log, which I will post below.

 

Also, one of the lights on the modem was stuck green the one with two arrows pointing up and down, and stayed green until the modem reconnected, whereupon it changed to its normal blue.

After calling support I was told there had been no maintenance in the area, which had been my first question given the behaviour with the downstream connections. The guy ran some tests on the line, and had me reset the router again and it began working, however, I am now back to getting regular disconnects for 10 seconds at time every hour or so.

 

 

 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
 Time Not Established      Critical (3)      DHCP FAILED - Requested Info not supported.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;

Please use plain text.
Settling in
hexcaliber
Posts: 6
Registered: ‎11-05-2012

Re: Internet connection keeps dropping

[ Edited ]

I have tracked down the source of the disconnects and I have to say I am not very impressed, its due to a fault in the routers upnp routines, something that apparently affects many routers from netgear.

 

From what I gather, it drops the connection if there are too many requests for ports; in order to prevent the disconnects I have to disable upnp in the router, which in turn has an adverse effect on some console titles when attempting to play on the internet. With two kids in the house and an Xbox 360 and PlayStation 3 used daily this is less than satisfactory; it also means having to **bleep** about setting up port forwarding for some of my apps.

 

I will be looking at the cost and possibility of replacing the super hub, if that's not possible Virgin just lost a broadband customer, not that saying so here matters a **bleep**, it would seem Virgin support don’t bother with threads in their support forum, preferring to leave that particular service to members of the community who dont get paid for it.

Please use plain text.
Whiz Kid II
Jason_G
Posts: 2,801
Registered: ‎23-11-2011

Re: Internet connection keeps dropping

Hi hexcaliber,

 

Apologies for the slow reply but we currently have a hefty backlog of posts and our team has only just seen this thread for the first time.

 

With regards to using your own router, you would need to use the superhub as a modem and connect the router to it. You can switch the wireless side of the hub off by using modem mode.

Kind Regards,


Jason G.
Help & Support Forum Team

Seen a useful post?Problem Solved?Fault with your service?
Please use plain text.
Knows the ropes I
shaggygareth
Posts: 262
Registered: ‎10-03-2011

Re: Internet connection keeps dropping

[ Edited ]

Check your Modem page, cant remember where it is, device status or something similar.. What Software version (Firmware) is it running?

 

TBH It actually sounds like the random disconnects via the wireless. This is a known issue that is supposedly fixed in the new R36 Firmware... I dont know as I rarely go on the xbox anymore.

 

If your able, it is MUCH cheaper to run a Ethernet cable to your xbox, as 10m is only about £5.

 

Alternatively, there are very cheap routers, that dont disconnect all the time I like the Edimax routers.

 

If you get this one:- (One I have Tried and Liked)

 

http://www.edimax.co.uk/en/produce_detail.php?pd_id=341&pl1_id=1&pl2_id=2

 

Its a very nice bit of kit for about £24

 

Or if you really need it a Gigabit router:-

http://www.edimax.co.uk/en/produce_detail.php?pd_id=351&pl1_id=1&pl2_id=2

 

Even better and £60

 

I have setup both of these routers and was very impressed, both are Dual band 2.4Ghz & 5Ghz at the same time and the one for £25 is so easy to setup anyone can do it. Although I didnt try the WISP, Wireless ISP setup, which is supposed to automatically setup to the SH. (I havent tried it or recommend it)

 

I hope that helps.

 

 

--------------------
Internet:-120Mb/10Mb
Phone:Virgin XL
TV Virgin XL with TIVO.
Cable Customer since 1990's
Mobile:- 5.5" SOLED Note 2 with Quad Core CPU/GPU. 5Ghz wireless N and NOT made by apple. So is actually good :smileywink:

I don't work for Virgin Media, I pity those that have to....
Please use plain text.
Just joined
afal2012
Posts: 1
Registered: ‎30-09-2012

Re: Internet connection keeps dropping

They are about to lose a customer. I've about had it with this **bleep** as it now drops avery minute without fail and cannot get any work done.  I called them 3 times and they said change channels which I did then they suggested it was my wireless usb which worked perfect with before I connected with this bull.  Ridiculously frustrated right now.

Please use plain text.