Check your service statusCable National
Ask a question
Reply
Brainbox
ACGraylingforPM
Posts: 62
Registered: ‎03-05-2010
Helpful Answer

Cisco Boxes Unable to Connect to VM Service

We've been noticing over the last few weeks that the box has found it increasingly difficult to connect to the Virgin Media Service which means the EPG goes gradually out of date and planned recordings are not registered. But it is intermittent. Occasionally the box does connect, EPG updates and recordings are set.

 

The engineer came round today and said that this was a problem that was becoming very noticeable over the last 2-3 weeks and affects only the older Cisco boxes. The solution at the moment is to change the box to a Samsung.

 

That's fine at one level but clearly not at many others particularly if you have a nearly full hard disc of recordings. There is no cloud service at the moment and no way of transferring material from one box to another and I susect relatively few people now have recordable DVD or Blu-Ray players (assuming that it would be possible to put recordings onto disc through that route). 

 

For the moment we've decided to stick with the old box, try and catch up on some of the recordings and see if intermittent updating is sufficient. But that can't be a long term solution.

 

It would be good to know if great minds are at work on why this might be happening and whether it can be rectified short of a change of box. Is it related to the network upgrade? Is there something that has happened to the way that the service is configured?

Please use plain text.
Superuser
PrinterElf
Posts: 5,809
Registered: ‎17-07-2011

Re: Cisco Boxes Unable to Connect to VM Service

My initial response would be that it's a signal issue rather than a box issue.

Do you see any flashing lights on the front of the box at all?


Loc: PR4 1, TV: XL+SkyHD, BB: 100Mbps
2x 1TB TiVo: {15.3.1.RC3-VMC-2-C00}
SuperHub: R37 {Modem mode}
I don't work for VM, and I don't plan to!
Please use the Search feature before starting a new thread (or if you're feeling brave, RTFM! :smileywink:)
To thank or if you Like a post, use the Kudos + button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
Please use plain text.
Superuser
dannylau
Posts: 5,201
Registered: ‎01-03-2010

Re: Cisco Boxes Unable to Connect to VM Service

There is no real differance between the cisco and the samsung boxes, my 1tb cisco is from April 2011 and I have no issues with it connecting

Please use plain text.
Brainbox
ACGraylingforPM
Posts: 62
Registered: ‎03-05-2010

Re: Cisco Boxes Unable to Connect to VM Service

Thanks. No flashing lights and indeed the box is working perfectly in all other respects. Trying to force a connection generally results in the process stopping at the second step with the message that it has not been possible to find the service. 

Please use plain text.
Wizard
russianmonkey
Posts: 207
Registered: ‎02-02-2010

Re: Cisco Boxes Unable to Connect to VM Service

I have a Samsung and a Cisco TiVo, and I tend to have more issues with the Samsung.

 

It points to an issue elsewhere I think.

Please use plain text.
Brainbox
ACGraylingforPM
Posts: 62
Registered: ‎03-05-2010

Re: Cisco Boxes Unable to Connect to VM Service

Thanks. All of this suggests that a contribution to the discussion from VM would be helpful!

Please use plain text.
Trust Me, I’m a Doctor
frank_gm
Posts: 2,060
Registered: ‎06-09-2012

Re: Cisco Boxes Unable to Connect to VM Service


ACGraylingforPM wrote:

Thanks. All of this suggests that a contribution to the discussion from VM would be helpful!


My 1TB Cisco also dates from April 2011 and does not have these issues. 

 

If the source was a single engineer then I would be sceptical. There have been various posts regarding comments by engineers which were hard to take seriously.

 

 

Disclaimer: My forum ranking, Trust Me, I’m a Doctor, is forced upon me by the Forum team. Don't blame me for it.
Maybe, one day, they'll come out with sensible ranking names.
Please use plain text.
Brainbox
ACGraylingforPM
Posts: 62
Registered: ‎03-05-2010

Re: Cisco Boxes Unable to Connect to VM Service

Now fixed. General scepticism that this was a box fault proved correct - it was indeed a network issue which has now been resolved and the service is working perfectly again. Thanks also to VM for calling to tell us that the issue had been identified and addressed. Just hope not too many people had swapped over their boxes and lost their recordings ...

Please use plain text.