Menu
Reply
  • 3
  • 0
  • 0
Larssonmc2
Tuning in
481 Views
Message 1 of 11
Flag for a moderator

VM showing old site! Maybe DNS issue

Hi I've recently had my website upgraded www.golfsleepandplay.com and moved to a new hosting site. I moved from Fasthosts to Ezee. Ezee say they have my site now live with them. When I click on my site via my mobile on 4G the new site appears. Though when I connect in my home via VM my old site appears (old site has blue sky background) this is very frustrating as I work from home and want to use the new site. Apparently the likes of BT show my new site. Can anyone offer any advice?
0 Kudos
Reply

Helpful Answers
  • 3.98K
  • 202
  • 893
cybmole
Community elder
938 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: VM showing old site! Maybe DNS issue

your home browser(s) may be cacheing the old version- you need to clear history etc in each browser, or try in private /incognito mode

 a possible test is to check from home but via a browser that you have never previously used

 FYI when I click your link below ( on my VM connection) I see this  at bottom of your page

Designed & Hosted Web Designer Edinburgh | Ezee Business Hosting


All Replies
  • 3.98K
  • 202
  • 893
cybmole
Community elder
939 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: VM showing old site! Maybe DNS issue

your home browser(s) may be cacheing the old version- you need to clear history etc in each browser, or try in private /incognito mode

 a possible test is to check from home but via a browser that you have never previously used

 FYI when I click your link below ( on my VM connection) I see this  at bottom of your page

Designed & Hosted Web Designer Edinburgh | Ezee Business Hosting

  • 3
  • 0
  • 0
Larssonmc2
Tuning in
467 Views
Message 3 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

Hi yes, That's the new site that you have, and yes when I connect my computer to my mobile via 4G the new site comes up. For some reason VM is pointing at my old site, very frustrating.
0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
462 Views
Message 4 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

i don't use virgin DNS, ( my PC is set to use Open DNS, which overrides the hub settings) so that may be why I see the new site, but it is more likely to be because of browsing history saved on your pc

 google flush DNS cache & follow instructions for your OS, and also clear browser histories, then check again

 

0 Kudos
Reply
  • 21.6K
  • 771
  • 3.09K
Superuser
Superuser
456 Views
Message 5 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

dns servers will cache the old ip for upto 3 days if you had already accessed the site on the old IP.

report back to us after 72 hours from the dns update and let us know if its working or not
0 Kudos
Reply
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
456 Views
Message 6 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

what happens if you open a dos box and ping your site, what ip does it say and how does that compare to the ip it should be.

you could also try nslookup..

0 Kudos
Reply
  • 3
  • 0
  • 0
Larssonmc2
Tuning in
454 Views
Message 7 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

Thanks, I thought virgin would need to flush their DNS
0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
412 Views
Message 8 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

They don't need to flush the DNS - the cache entry will expire naturally.  It's how DNS is designed to work.

Servers like Virgin's will cache an entry until it's TTL - Time To Live countdown runs out. After which they'll start the process all over again.

I should stress that what matters is not your current TTL, but the TTL on the previous entry.  You current one seems to be about 5 minutes (3600 seconds).

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 627
  • 21
  • 126
MrHalfAsleep
Rising star
405 Views
Message 9 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

This site works.  Ireland looks like a good place for a quiet game of golf.







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
0 Kudos
Reply
  • 21.6K
  • 771
  • 3.09K
Superuser
Superuser
396 Views
Message 10 of 11
Flag for a moderator

Re: VM showing old site! Maybe DNS issue

"5 minutes (3600 seconds)."
@ravenstar68 Spot on with the tech details. Off o the math Smiley Happy
3600 is 1 hour Smiley Tongue
300 is 5 minutes.

0 Kudos
Reply