Menu
Reply
  • 509
  • 19
  • 171
Bartman007
Fibre optic
268 Views
Message 1 of 4
Flag for a moderator

Spotted this, any connection to the SuperHub 3??

Why your gigabit broadband lags like hell – blame Intel's chipset

(theregister.co.uk)

 

Just wondering if it is the issue with some SH3's?

 

Peoples/VM thoughts are so welcome.

 

Regards






----------------------------------------------------------------------------------------------------------------------




All the information I provide is available on Google Search, I just make it simple for you Smiley Happy
  • 8.3K
  • 518
  • 2.3K
Superuser
Superuser
256 Views
Message 2 of 4
Flag for a moderator

Re: Spotted this, any connection to the SuperHub 3??

  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
238 Views
Message 3 of 4
Flag for a moderator

Re: Spotted this, any connection to the SuperHub 3??

It's clearly a serious issue affecting an awful lot of users, not just VM customers who have been lumbered with the Hub 3 ... no wonder VM dropped the word 'Super' for this disaster.  I just pray my SH2ac keeps on performing as well as it is.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 509
  • 19
  • 171
Bartman007
Fibre optic
235 Views
Message 4 of 4
Flag for a moderator

Re: Spotted this, any connection to the SuperHub 3??


Kippies wrote:

http://community.virginmedia.com/t5/Gaming-Support/Hub-3-Compal-CH7465-LG-TG2492LG-amp-CGNV4-Latency...

Smiley Wink


Thanks Kippies Smiley Wink






----------------------------------------------------------------------------------------------------------------------




All the information I provide is available on Google Search, I just make it simple for you Smiley Happy
0 Kudos
Reply