Menu
Reply
  • 13
  • 0
  • 0
MandyCanUDigIt
Tuning in
694 Views
Message 1 of 18
Flag for a moderator

HTTP ERROR 403

My website, Mandycanudigit.com, has both this (see below) and an error 404 code when I’m trying to get to a page. The first hint of a problem was this morning when my latest post published with ‘broken pictures’.

Please can anyone help in simple terms – I’m not a tecchie by any means and don’t know what this means or how to fix it. I have cleared my cache and cookies but it hasn’t worked.

This site can’t provide a secure connection

wordpress.com sent an invalid response.

Also, when I click on a bit.ly link – any of my bit.ly links in Twitter, I got this message:

Access to bit.ly was denied

You don’t have authorization to view this page.
HTTP ERROR 403

Do have any idea what it means and how I can fix it?

I thought it may be a Wordpress issue, but I've logged it there and the moderator says the site and links are working fine for him.
Thanks

0 Kudos
Reply

Helpful Answers
  • 542
  • 41
  • 84
DavidJWalker
Rising star
1,300 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: HTTP ERROR 403

this site works fine with me have you try

Click Start.
Enter cmd in the Start menu search text box.
Right-click Command Prompt and select Run as Administrator.
Run the following command: ipconfig /flushdns. If the command succeeds, the system returns the following message: ?

Windows IP configuration successfully flushed the DNS Resolver Cache.

it can be windows that can do this

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply

All Replies
  • 542
  • 41
  • 84
DavidJWalker
Rising star
1,301 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: HTTP ERROR 403

this site works fine with me have you try

Click Start.
Enter cmd in the Start menu search text box.
Right-click Command Prompt and select Run as Administrator.
Run the following command: ipconfig /flushdns. If the command succeeds, the system returns the following message: ?

Windows IP configuration successfully flushed the DNS Resolver Cache.

it can be windows that can do this

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 8.3K
  • 516
  • 2.3K
Superuser
Superuser
666 Views
Message 3 of 18
Flag for a moderator

Re: HTTP ERROR 403

Pop your hub into modem mode and test.

 


0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
656 Views
Message 4 of 18
Flag for a moderator

Re: HTTP ERROR 403

What web browser are you using?  And do you have any extensions enabled?

The first thing that I notice is this.

This site can’t provide a secure connection.

But when I go to the site I get the site viewed over http.  So I tried forcing the site to view over https.  When doing this I experienced the same errors you mention in the original post.

So it looks like your browser is trying to force an SSL connection when your site is not set up to server pages over SSL.

Ravenstar68

 

________________________________________


Only use Helpful answer if your problems been solved.

  • 13
  • 0
  • 0
MandyCanUDigIt
Tuning in
633 Views
Message 5 of 18
Flag for a moderator

Re: HTTP ERROR 403

Hi David,

Thanks for this - actually managed to work through it but unfortunately hasn't made a difference. Thanks though!

0 Kudos
Reply
  • 13
  • 0
  • 0
MandyCanUDigIt
Tuning in
631 Views
Message 6 of 18
Flag for a moderator

Re: HTTP ERROR 403

I'm using Chrome and haven't had a problem until this morning. I'm sorry to sound daft, but what does the rest mean and is it fixable?

Thanks!

0 Kudos
Reply
  • 1.87K
  • 175
  • 338
J0hn
Super solver
613 Views
Message 7 of 18
Flag for a moderator

Re: HTTP ERROR 403

It's working for me as well
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
605 Views
Message 8 of 18
Flag for a moderator

Re: HTTP ERROR 403

The first thing I'd do to verify the issue is to check the address bar itself.

mcudi.JPG

Note I'm using Chrome too - If you see https with a line through it at the start of the address, is indeed the problem I have cited.

I found that in testing I actually caused myself to have the same issue whereby Chrome would automatically try and load the site over https.  So I tried a multi pronged approach to deal with the issue.

Make sure the site isn't in HSTS

  1. In the address bar type chrome://net-internals
  2. Click HSTS in the left hand column.
  3. Under Delete Domain enter in mandycanudigit.com in the box and then click Delete.
  4. Don't close the page yet as we need to move on to the next step

Clear Chrome's DNS cache

  1. While still in chrome://net-internals - click DNS in the left hand Column.
  2. Click the button marked Clear Host Cache

Clear History

After doing the above two steps I found it necessary to clear the History - go to chrome://history

Click Clear Browsing Data.  Note I elected to Keep Cookies and saved passwords by removing the tick boxes for those items.  The main thing we want to clear is just the Browsing History.  So make sure that at the very least this box is ticked and click Clear browsing history. in the pop box.

If all has gone well the next time you go to mandycanudigit.com - it should no longer try loading over https.

httpmcudi.JPG

Ravenstar68

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 13
  • 0
  • 0
MandyCanUDigIt
Tuning in
591 Views
Message 9 of 18
Flag for a moderator

Re: HTTP ERROR 403

Hi Ravenstar68,

Thanks for all your trouble! I've just followed your instructions step by step, and I can get to my site via Chrome, but all the pictures are still 'broken'. I've cleared my cache, etc and I still can't follow any bit.ly links from my Twitter account @MandyCanUDigIt -this is the error - 

Access to bit.ly was denied

You don't have authorization to view this page.

HTTP ERROR 403

 

Here's a screen grab of what I am seeing on my home page: as you can see, the header and sidebar graphics are fine but everything else in the main body of text isn't appearing for me or anyone in the house.

mandycanudigit.com broken pics.png

0 Kudos
Reply
  • 13.64K
  • 719
  • 4.72K
Superuser
Superuser
565 Views
Message 10 of 18
Flag for a moderator

Re: HTTP ERROR 403

Try a different browser as an experiment.  Do you still get the same issue?

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply