TV

Check your service statusCable National
Ask a question
Reply
Making Waves
garydavidprince
Posts: 8
Registered: ‎21-04-2011

No sound on any HD channels

Is anyone else getting no sound on HD channels? A while ago our sound stopped working and VM engineers said it was our TV that was busted, so we went out and bought a new Sony HDTV as we thought it was our problem.

 

I got the TV today and plugged in the V+ box and thank god the sound was working. Unfortunately when I have come to watch something on Discovery HD tonight I find that the sound is not working!!! When you switch to any other non-HD channel it works but not on HD channels. The V+ box is plugged into the TV via HDMI cable which VM supplied so this time I KNOW IT ISNT MY FAULT!

 

I just hope I haven't spent money on a new TV when it was VM's problem all along.....any help would be appreciated. Thanks

Please use plain text.
Freakishly Helpful
Scott_C
Posts: 1,276
Registered: ‎16-03-2011

Re: No sound on any HD channels

Hi garydavidprince,

 

Can you check what your HDMI override is set to at present in your audio settings for me please. This can be found by pressing the following commands on the remote:

 Home > Settings > Change display & audio settings > then the 4th option down will be "HMDI audio override"

 

Can you please try changing this from its current setting to the alternative so if it currently shows "on" please switch to "off" and re-test.

 

Regards 

 

 


Scott_C
Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
Got a problem? Check for faults online with our new service status and fault checker
Please use plain text.
Making Waves
garydavidprince
Posts: 8
Registered: ‎21-04-2011

Re: No sound on any HD channels

Thank you this seems to have resolved the problem :smileyvery-happy:

Please use plain text.
Fresh as a Daisy
djmick
Posts: 1
Registered: ‎14-08-2013

Re: No sound on any HD channels

I fixed mine by changing audio settings from dolby to stereo,,

Please use plain text.