Menu
Reply
  • 3
  • 0
  • 0
scar
Joining in
106 Views
Message 1 of 3
Flag for a moderator

which browser needed

I have an android tablet using version 6. When trying to register it, it says browser is not supported. I am using chrome as a browser. Does this not work with TV anywhere ap. Also when trying to open ap it keeps saying signing in and then cannot find login page. At the moment the ap is useless.

0 Kudos
Reply
  • 536
  • 41
  • 109
jamesofmerton
Rising star
76 Views
Message 2 of 3
Flag for a moderator

Re: which browser needed

chrome isn't supported as far as i am aware. i could partly get it working but use firefox instead which is fine.

http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=4327&CURRENT_C...
0 Kudos
Reply
  • 17.45K
  • 1.61K
  • 3.01K
Superuser
Superuser
58 Views
Message 3 of 3
Flag for a moderator

Re: which browser needed

You can't use the browser on a mobile device (either Android or iOS) for TV Anywhere.

You have get the TV Anywhere app from the appropriate app store, and then register your device through the app.

If you're on an Android device, make sure you've got the system webview component updated - https://play.google.com/store/apps/details?id=com.google.android.webview&hl=en_GB

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply