Menu
Reply
  • 2
  • 0
  • 1
Mikebell3999
Joining in
96 Views
Message 1 of 4
Flag for a moderator

tv anywhere

I sign in to tv anywhere get through to the screen which says play. When I press the arrow to play a small blue box with a ? appears in the large white square and nothing happens 

0 Kudos
Reply
  • 5
  • 0
  • 0
CliveB
Joining in
82 Views
Message 2 of 4
Flag for a moderator

Re: tv anywhere

Yep... having the same issue... seems to be a common problem at the moment!

see this thread here...

http://community.virginmedia.com/t5/TV-on-the-go/TV-Anywhere-Flash-Player-ShutDown/td-p/3345748


I have a feeling there may be a problem with the latest version of Flashplayer... what version are you using??

0 Kudos
Reply
  • 2
  • 0
  • 1
Mikebell3999
Joining in
62 Views
Message 3 of 4
Flag for a moderator

Re: tv anywhere

Yep solved the problem with the help of this forum. Updated flash player also went into Safari, preferences, security the website data and made sure all options were ticked to allow. Cant understand why the tech team at Virginia didn't talk me through this I was on the phone for nearly 45 minutes

  • 5
  • 0
  • 0
CliveB
Joining in
56 Views
Message 4 of 4
Flag for a moderator

Re: tv anywhere

thanks... unfortunately, I've tried all that... I had the latest version of Flash... I tried changing settings, none of it has helped...

 

Also, when I switched browser from IE to Firefox, it was detected as a new device (even tho I was using the same laptop), so now I have no available devices to use this month... 


0 Kudos
Reply