Menu
Reply
  • 8
  • 0
  • 0
thebarron
Joining in
250 Views
Message 1 of 9
Flag for a moderator

streaming not working

origonally it was not detecting my device and now it's not playing any of the channels they just go blank

 

0 Kudos
  • 15
  • 0
  • 11
Chips2U
On our wavelength
230 Views
Message 2 of 9
Flag for a moderator

Re: streaming not working

 

same here, devices not recognized yesterday, now it just crashes. blooming piece of crap service again.

 

i have found a free streaming service that doesnt seem to have these crappy problems

 

it works on pc, i only watch a few channels,  i dont know about iphones http://tvplayer.com/watch/dave

0 Kudos
  • 8
  • 1
  • 4
barman58
Tuning in
224 Views
Message 3 of 9
Flag for a moderator

Re: streaming not working

At least this time they're admitting that there is a fault Smiley Wink Engineer is working on it, estimate for fix 18:00 02-Mrch 2016

 

We'll see

 

BTW it seems to be related to Flash, as sky sports that uses Silverlight is working OK

 

UPDATE

I have it working again - disabled my AD-Block for http://anywhere.virginmedia.com and Voilà

If you solve your issue - post back - It may help others
0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
185 Views
Message 4 of 9
Flag for a moderator

Re: streaming not working

Hi guys, 
 
Thanks for your post and apologies to hear about the issues you were having.
 

We had 2 faults open at the times you guys were posting that may well have been the cause of this. They have both since been resolved. 

 

If you try accessing TV Anywhere again for me, are things working now? 

 

Let me know so we can look into this again for you if needed.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 3
  • 0
  • 0
rubyred1
Joining in
179 Views
Message 5 of 9
Flag for a moderator

Re: streaming not working

I cant steam the new arrow or elementary.

 

 

0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
143 Views
Message 6 of 9
Flag for a moderator

Re: streaming not working

Hi rubyred1, 
 
Thanks for your posts regarding the shows that are not working. 
 
I can confirm I have been able to check these and get the same problem as yourselves so have raised this up with the relevant teams. 
 
It looks as though there may well be a larger fault at play here so have raised the following shows and episodes as not working: 
The Walking Dead S6 Ep 10
The Walking Dead S6 Ep 11
Limitless S1 Ep 2
Arrow S4 Ep 10
Lucky Man S1 Ep 6
Lucky Man S1 Ep 7
Grey’s Anatomy S12 Ep 10
Marvel’s Agent Carter S2 Ep 6
Killjoys S1 Ep 6
Elementary S4 Ep 12
Scandal S10 Ep 10
 
Once I hear anything back from the teams on this, I will let you know.
 
Thanks,
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
131 Views
Message 7 of 9
Flag for a moderator

Re: streaming not working

Hi rubyred1, 
 
Thanks so much for your patience whilst I looked into this. I've had an update this morning and the issue has been found. 
 
It looks as though a security certificate expired and for some reason was missed so didn't get renewed. We have an investigation going on as to why and how it was missed already to ensure this doesn't happen again. 
 
For the time being, any shows uploaded after the 29th February will have a playback error. We are in the process of removing the shows and 'repackaging' them to re-enable them however this is going to take a little bit of time. 
 
I have no estimated fix time as of yet but am being kept in the loop so as soon as I have one, I'll let you know.
 
I am off after today until Saturday so have passed all this information over to @Terri_P who will keep an eye on things and update you once we hear anything back. 
 
Thanks again for your patience. It's much appreciated Smiley Happy
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
105 Views
Message 8 of 9
Flag for a moderator

Re: streaming not working

Hi rubyred1, 
 
I've had an update on this. 
 
As mentioned on Tuesday, all content that was being uploaded was being done so whilst the security certificate had expired so any further episodes would also not work. 
 
The good news is, we're republishing 330 episodes now and these are being checked as they are being put on to ensure they work. 
 
It is a huge job so is taking a little bit of time. Most of the episodes I reported above are now working though Smiley Happy 
 
Once I get news of a full resolve, I shall let you know.
 
Thanks again for your patience on this.  
 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
80 Views
Message 9 of 9
Flag for a moderator

Re: streaming not working

Hi rubyred1, 

 

Thanks again for your patience with this.

 

I have heard back from the team now and can now confirm the fault has been resolved. 

 

All episodes that weren't working have now been re-published and I have checked to see if they will too. 

 

There is still a fault with Limitless S1 Ep2 and The Walking Dead S6 Ep10 but this is down to a different fault. We are in the process of deleting these episodes and re-loading them completely. 

 

As this particular fault is now resolved if you have any further issues with On Demand content, please start a new thread and I can then look into this. 

 

Thanks again, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos