Menu
Reply
  • 21
  • 0
  • 0
chrisdocker
Joining in
78 Views
Message 1 of 3
Flag for a moderator

device not recognised

I rarely use the service but tried to log in today and it tells me that my device isn't registered (even though it is listed as one of my two devices). So I tried deleting it and registering it again. Still no luck. I was going to have another shot but it says I've used up my changes (of course I have, trying to get one of them to work!)

0 Kudos
Reply
  • 21.02K
  • 772
  • 1.57K
Forum Team
Forum Team
41 Views
Message 2 of 3
Flag for a moderator

Re: device not recognised

Hi chrisdocker, 

 

I'm sorry to hear you are having an issue adding your device for use with the TV Anywhere.  

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the existing registration by clicking on the Delete button. 

 

Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

Follow the prompts on the screen and this will register the device for you and streaming will then commence Smiley Happy I have added a device change to enable you to do this. 

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 21
  • 0
  • 0
chrisdocker
Joining in
32 Views
Message 3 of 3
Flag for a moderator

Re: device not recognised

Thanks Kath, I'll try it again when I get home. However that is *exactly* what I did before: deleted and re-registered. It didn't work, so I tried it again, but which time I had used up the 'available devices' allowance of course. There is maybe a list of triggers that enable the website to reject a device as not recognised. If these were made known, it might make it easier to avoid them.

0 Kudos
Reply