Menu
Reply
  • 6
  • 0
  • 0
The_Spirit
Joining in
144 Views
Message 1 of 5
Flag for a moderator

When trying to play programme get message "Device Not Registered"

I am trying to access TV Anywhere from a PC running Windows 10 and Firefox, the OS and all software (including flash) is up to date.

After I sign in and select TV Antwhere I am taken to the screen showing the programs available.

If I select a program and click "Watch Now" i get a alert box headed "Device Management" containing the text "Device Not Registered" with Code 107

Capture.PNG

When I select "Register Device" I'm taken to the Device Registration screen that shows I have a registered device, the Dell Lattitude that I'm using at this moment.

Capture2.PNG

I'd be grateful if you could explain how I am supposed to register a device when it is already registered?

How do I get access to TV Anywhere in this situation?

0 Kudos
Reply
  • 10.52K
  • 950
  • 2.15K
Superuser
Superuser
141 Views
Message 2 of 5
Flag for a moderator

Re: When trying to play programme get message "Device Not Registered"

Did you previously register it with a different browser?

0 Kudos
Reply
  • 6
  • 0
  • 0
The_Spirit
Joining in
124 Views
Message 3 of 5
Flag for a moderator

Re: When trying to play programme get message "Device Not Registered"

No, I always use Firefox though, of course, it now would be a different version.

0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
118 Views
Message 4 of 5
Flag for a moderator

Re: When trying to play programme get message "Device Not Registered"

That maybe sufficient to cause the issue. As you have two device changes available why not delete the existing registration and try again.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
96 Views
Message 5 of 5
Flag for a moderator

Re: When trying to play programme get message "Device Not Registered"

Hi The_Spirit,

 

Thanks for your post and apologies to hear you've been having an issue streaming TV Anywhere Smiley Sad 

 

If you updated the OS or the browser then you would need to re-register your device. It's easy to do though so don't worry. 

 

Using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Once you've done this, using the device you are trying to re-register, open up TV Anywhere and log in. Try to stream Channel 4 and this should then prompt you to register the device.

 

If you follow the prompts on the screen, this will register the device for you and streaming will then commence Smiley Happy

 

Let me know how things go.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply