Menu
Reply
  • 478
  • 1
  • 63
Sland
Fibre optic
150 Views
Message 1 of 6
Flag for a moderator

Web Search stil broken

The search box on the TV Nowhere web page still gives "an error occurred" irrespective of what you type into it.  I reported this as an issue over a year ago.

0 Kudos
Reply

Helpful Answers
  • 478
  • 1
  • 63
Sland
Fibre optic
222 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Web Search stil broken

OK Solved it.  The search box uses a 3rd party API which is not on the virginmedia domain so was being blocked.  I have added an exception rule for vmp.grapeshot.co.uk/search-api/tribune/multisearch/ and it now works OK.

Sorry for the hassle, hope this helps someone else.

0 Kudos
Reply

All Replies
  • 20.93K
  • 769
  • 1.56K
Forum Team
Forum Team
125 Views
Message 2 of 6
Flag for a moderator

Re: Web Search stil broken

Hi Sland, 

 

Thanks for your post on this. 


Apologies to hear this is still causing you an issue Smiley Sad 

 

Checking things at this side, everything is working on both Internet Explorer and Firefox. 

 

What browser are you using? 

 

Come back and let us know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 478
  • 1
  • 63
Sland
Fibre optic
223 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Web Search stil broken

OK Solved it.  The search box uses a 3rd party API which is not on the virginmedia domain so was being blocked.  I have added an exception rule for vmp.grapeshot.co.uk/search-api/tribune/multisearch/ and it now works OK.

Sorry for the hassle, hope this helps someone else.

0 Kudos
Reply
  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
110 Views
Message 4 of 6
Flag for a moderator

Re: Web Search stil broken


Sland wrote:

OK Solved it.  The search box uses a 3rd party API which is not on the virginmedia domain so was being blocked.  I have added an exception rule for vmp.grapeshot.co.uk/search-api/tribune/multisearch/ and it now works OK.

Sorry for the hassle, hope this helps someone else.


Useful, what was blocking it for you?  I have been having a look at my system and was getting the same error, but disabling Ad Block Plus for the page seemed to cure the issue.

Edited: to correct the name from Ad Block Pro to Ad Block Plus

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 478
  • 1
  • 63
Sland
Fibre optic
107 Views
Message 5 of 6
Flag for a moderator

Re: Web Search stil broken

It was Adblock plus (ABP). To add an exception do the following:

With ABP enabled start typing in the search box until you get the error message showing. 

Then use the ABP menu and choose "Open blockable items" to get a list of items on the page.

The relevant item will be in red so right click on it and choose "Add exception rule"

Choose the option for "vmp.grapeshot.co.uk/search-api/tribune/multisearch/*" and not the first option (as it will have the text you typed added to the end of the rule).

  • 8.81K
  • 1.2K
  • 3.58K
Superuser
Superuser
104 Views
Message 6 of 6
Flag for a moderator

Re: Web Search stil broken

Thanks, my mistake in the name of ABP earlier, now edited.  Will look at adding the exception later.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply