Menu
Reply
  • 1
  • 0
  • 0
somehra
Joining in
1,004 Views
Message 1 of 4
Flag for a moderator

Virgin media TV anywhere app not allowing live stream on new Galaxy Edge s7

Hi there,

I have recently transferred my phone contents/apps from my Samsung S4 to my new Samsung S7 Edge. 

When trying to stream live sport from the TV anywhere app (i.e, from BT sport) I am now getting the message "live streaming will not work if unauthorized modifications have been made to Android". I am also not being prompted to register my new device either, which i would have expected to happen?

I have read on the forums that this could be due to my phone being rooted, however its a brand new phone. I have tried searching for Superuser or SuperSU on the phone as suggested on the Help option, but cant find anything.

Would anyone have any ideas on how to resolve this issue?

Kind Regards

0 Kudos
Reply

Helpful Answers
Highlighted
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
1,942 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Virgin media TV anywhere app not allowing live stream on new Galaxy Edge s7

Hi somehra, 
 
Thanks for your post and welcome to the Community. It's great to have you here. 
 
The new Samsung Galaxy S7 and S7 Edge are not yet able to stream live TV from Virgin TV Anywhere, but you can make use of TiVo management options.
 
We're really sorry about this, but Virgin TV Anywhere is not currently able to stream live TV to devices that have launched with Android 6.0.1 (which includes both the Samsung Galaxy S7 and S7 Edge).
 
We’re working on bringing live TV streaming to these devices as soon as possible.
Please note that devices updating to Android 6.0.1 can continue to stream live TV.
 
Hope this clears things up, and we'll be able to support these devices as soon as we can.
 
Thanks, 
Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out




All Replies
Highlighted
  • 21.36K
  • 794
  • 1.58K
Forum Team
Forum Team
1,943 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Virgin media TV anywhere app not allowing live stream on new Galaxy Edge s7

Hi somehra, 
 
Thanks for your post and welcome to the Community. It's great to have you here. 
 
The new Samsung Galaxy S7 and S7 Edge are not yet able to stream live TV from Virgin TV Anywhere, but you can make use of TiVo management options.
 
We're really sorry about this, but Virgin TV Anywhere is not currently able to stream live TV to devices that have launched with Android 6.0.1 (which includes both the Samsung Galaxy S7 and S7 Edge).
 
We’re working on bringing live TV streaming to these devices as soon as possible.
Please note that devices updating to Android 6.0.1 can continue to stream live TV.
 
Hope this clears things up, and we'll be able to support these devices as soon as we can.
 
Thanks, 
Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



  • 10
  • 0
  • 1
DC11
Tuning in
463 Views
Message 3 of 4
Flag for a moderator

Re: Virgin media TV anywhere app not allowing live stream on new Galaxy Edge s7

" We’re working on bringing live TV streaming to these devices as soon as possible.
Please note that devices updating to Android 6.0.1 can continue to stream live TV.

Hope this clears things up, and we'll be able to support these devices as soon as we can."

Can you give us an expected by date? because it appears to be taking forever is it really a Samsung problem or is it Virgin Media? very unhappy Virgin Media customer, Samsung S7 Edge is supposed to be the top smart phone available at present its months since the launch and still no TV Anywhere. HURRY UP VIRGIN MEDIA or SAMSUNG!
0 Kudos
Reply
  • 1.87K
  • 176
  • 340
J0hn
Super solver
454 Views
Message 4 of 4
Flag for a moderator

Re: Virgin media TV anywhere app not allowing live stream on new Galaxy Edge s7

If i rember correctly, there is a reply to a similar post to this saying support will be updated when Android 7.0 is launched and will then support 6.0.1. Have a search 

0 Kudos
Reply