Menu
Reply
  • 68
  • 1
  • 6
Palazzo
On our wavelength
305 Views
Message 1 of 10
Flag for a moderator

Virgin TV anywhere still rejecting logins

There was a problem reported a week ago about login failures, although the service status is showing all is well now.

However, I'm still not able to login. The app is reporting invalid username or password.

The name/password are working fine to check the service status on the Virgin website so I know they are correct.

So, it looks like I still have problem that was supposedly fixed last week.

BTW it was working fine about 2 weeks ago.
  • 68
  • 1
  • 6
Palazzo
On our wavelength
237 Views
Message 2 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

I have discovered that a reboot of the Tivo seems to fix the login issue at least. I presume the box is part of the authentication process.

The app is still hanging on "Reconnecting" when building a Guide after login (so I'll now see if I can find that one in the forums :-))

0 Kudos
Reply
  • 68
  • 1
  • 6
Palazzo
On our wavelength
231 Views
Message 3 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

Sorry - scrub that. I've just been told my old SuperHub 1 isn't compatible with a 200Mb service so I need a new hub (which might be the cause of the rather inconsistent problems).

  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
213 Views
Message 4 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

Hi Palazzo, 

 

Thanks for your posts and for letting us know how things are by keeping the thread updated. 

 

Having a Superhub 1 shouldn't really affect how TV Anywhere runs. As a replacement has been ordered we will need to take a look at things once this is installed. 

 

Let us know if you are still having an issue. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 68
  • 1
  • 6
Palazzo
On our wavelength
202 Views
Message 5 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

Thanks, as you suggested, the new super hub is now installed and running, but my Virgin TV anywhere is still rejecting logins with an "Invalid username or password" message.

So, doesn't look like the super hub was the issue. Smiley Sad

  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
181 Views
Message 6 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

Hi Palazzo, 

 

Thanks for coming back to me on this one. 

 

I'm sorry to hear that you're still not able to log in to TV Anywhere. 

 

As it's allowing you to log in online, this wouldn't be an account issue. 

 

Do you still have an active TiVo® subscription?

Make sure the device isn't auto filling in your details as sometimes it can add on a space resulting in the details being wrong Smiley Happy

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 160
  • 0
  • 14
Cloddy
Dialled in
175 Views
Message 7 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

I can login to TV Anywhere on my Linux machines but, of course, you don't support that. As of today, I can't login to TV-Anywhere or anything else VM on my Windows-10 box. It keeps asking if I'm a robot. accepts that I'm not, accepts my username and password, returns me to the screen from whence I came, but still hasn't signed me in. What's going on?

0 Kudos
Reply
  • 160
  • 0
  • 14
Cloddy
Dialled in
160 Views
Message 8 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

That worked this evening though still pretty flaky. Let's hope it continues to function.

  • 68
  • 1
  • 6
Palazzo
On our wavelength
135 Views
Message 9 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins

The login just worked for the first time in weeks. Let's see if it lasts.
  • 10
  • 0
  • 1
Sumo16
Tuning in
97 Views
Message 10 of 10
Flag for a moderator

Re: Virgin TV anywhere still rejecting logins



I had the same message and done the delete and reboot worked ok but when I logged out and later tried again the same problem but this time it wouldnt let me delete and re-enter as my monthly device limit had been reached(1 change a month). So I phoned and spoke to an engineer who very kindly got me back on line. So it has been a week now and still having the problem. The latest is they hope to get it fixed by 1700 hrs 29th June 2016 but who knows!!!!


0 Kudos
Reply