Menu
Reply
  • 2
  • 0
  • 0
Gooddan
Joining in
331 Views
Message 1 of 5
Flag for a moderator

Unable to access TV anywhere on new Lenovo tablet

Help please!

I'm unable to access TV anywhere on my new tablet - Lenovo tab 2 A10-70f. It says its running android 4.4.4 which meets virgin minimum requirements.

Any advice out there?

0 Kudos
  • 8.8K
  • 1.2K
  • 3.57K
Superuser
Superuser
306 Views
Message 2 of 5
Flag for a moderator

Re: Unable to access TV anywhere on new Lenovo tablet

Have you successfully downloaded and installed the TV Anywhere android app?  If so what error messages are you getting?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
  • 2
  • 0
  • 0
Gooddan
Joining in
253 Views
Message 3 of 5
Flag for a moderator

Re: Unable to access TV anywhere on new Lenovo tablet

Hi, I've downloaded the app but it won't let me log in

When I go through the website it says service is not optimised for the browser and directs me towards the minimum requirements info (which as far as I can see I have met)

0 Kudos
  • 20.92K
  • 765
  • 1.56K
Forum Team
Forum Team
235 Views
Message 4 of 5
Flag for a moderator

Re: Unable to access TV anywhere on new Lenovo tablet

Hi Gooddan, 

 

Thanks for your post and welcome to the forums. 

 

When using a Mobile or Tablet device you need to be using the app to log in. Accessing TV Anywhere on a browser will throw up this error as a browser cannot be used.

 

Log in to the app and use this for live streaming Smiley Happy

 

Hope that helps. Let us know how you get on.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 7
  • 0
  • 0
made4you
Joining in
223 Views
Message 5 of 5
Flag for a moderator

Re: Unable to access TV anywhere on new Lenovo tablet

I am using the app but still having issues on my Lenovo tablet running lollipop 5.1.1 so it meets the requirements
0 Kudos