Menu
Reply
  • 4
  • 0
  • 0
Sijwright
Joining in
193 Views
Message 1 of 9
Flag for a moderator

Tv anywhere not connecting on IPhone 6

I have the TV anywhere app in installed on my IPhone 6 with my Tivo box connected to my superhub via direct ethernet connection, but I keep getting the cannot connect error message
0 Kudos
Reply
  • 7.33K
  • 309
  • 520
Forum Team
Forum Team
170 Views
Message 2 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Hi Sijwright,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with TV Anywhere.

 

I'd like you to try uninstalling the app then reinstalling it on your device. Before you sign in on the app, I'd like you to reboot the TiVo® at the mains. To do this, just switch the box off at the mains, leave it off for a minute then switch it back on.

 

Once the TiVo® has fully booted, try signing into the TV Anywhere app.

 

Let me know how it goes! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Sijwright
Joining in
160 Views
Message 3 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Hi Josh

Made no difference sorry
0 Kudos
Reply
  • 5.93K
  • 159
  • 415
Forum Team
Forum Team
150 Views
Message 4 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Thanks for trying this Sijwright and sorry to hear that this did not resolve the fault experienced. Smiley Sad

In addition to the advice mentioned by Josh, t's worth checking if your iOS is up-to-date.

I've managed to locate your account and I can see that the device has been registered successfully.

As a worst case scenario, I'd look to un-register/re-register the device in the presence of your TV equipment, in order to re-establish the connection between equipment and device application.

Let me know how you get on with this,

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 4
  • 0
  • 0
Sijwright
Joining in
134 Views
Message 5 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Sorry Nat

That didn't work either
0 Kudos
Reply
  • 2
  • 0
  • 1
sallyjacknzero
Joining in
126 Views
Message 6 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

I think there's still a problem at virgins end because I've been having problems connecting since yesterday too. It's a joke.
0 Kudos
Reply
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
114 Views
Message 7 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Hi Sijwright, 

Thanks for posting back here. 

There was indeed an issue towards the end of last week where TV Anywhere wasn't working. 

This has since been resolved now. Are you still having the same issue? 

If you are, can you let me know the exact error message you are getting? 

What are you trying to do when this error comes up? 

When trying to stream Channel 4, what happens?

Come back and let me know.

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 4
  • 0
  • 0
Sijwright
Joining in
112 Views
Message 8 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Hi Kath

I get 'Not connected to Tivo box on Home Network' when trying to use it as a remote.

If I try to stream C4 is says that I must register my device but I have
0 Kudos
Reply
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
80 Views
Message 9 of 9
Flag for a moderator

Re: Tv anywhere not connecting on IPhone 6

Hi Sijwright, 

 

Thanks for coming back to me. 

 

For the first error message then, in order to use the app as a remote control, you need to connect the TiVo® to the hub via an ethernet cable or power line adaptors. As you have already done this it's possible the handshakes have become corrupt so follow this reboot process:

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Turn on the Superhub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be remade then. 

 

For the second error message, using a PC/Laptop go to anywhere.virginmedia.com > My Profile > Device Settings. Remove the current registration by clicking on the Delete button. Then re open the app and try to stream again for me. 

 

Any changes? 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply