Menu
Reply
  • 2
  • 0
  • 0
danice321
Joining in
164 Views
Message 1 of 4
Flag for a moderator

Tv anywhere no device detected

Having a problem with TV anywhere when I want to register a pc it says no device detected. I have made sure the adobe flash player is up to date I have the latest internet explorer cookies are fully opened but still no device. I went home and installed the app on my Hudl 2 and it works fine but can't get working from the pc...... HELP!!!! 

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
131 Views
Message 2 of 4
Flag for a moderator

Re: Tv anywhere no device detected

Hi danice321,
 
Thanks for your post and apologies to hear that your device is no longer being detected. 
 
Since the last time this was working for you, have you updated anything such as the OS or the browsers? 
 
When going to anywhere.virginmedia.com > My Profile > Device Settings, is your pc still showing as being registered there? If so, delete it so the slot is freed up for you. 
 
I would start by opening up internet explorer. Make sure you're running the latest version and there are no updates to be run. Delete Flash and re-download to ensure you are running the latest version. Clear the cache, cookies and browsing history. Make sure your cookies are set to Always too.
 
Go back to anywhere.virginmedia.com and sign in as normal. Go to the On Now section and select Channel 4 to attempt streaming. Follow the prompts on the screen and this will register the device for you and streaming will then commence Smiley Happy
 
Let me know how it all goes. 
 
Thanks,
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 2
  • 0
  • 0
danice321
Joining in
114 Views
Message 3 of 4
Flag for a moderator

Re: Tv anywhere no device detected

Hi Kath_F

Just to let you know that none of the mentioned worked. I've reinstalled flash player, check the cookies to always open and cleared all the cache. I'm using the latest version of internet explorer 11. I click on channel 4 and it comes up with a white screen on the tv mode when I check device settings it says device not recognised still.

Many thanks for your help, any other ideas?

Cheers

danice321

 

0 Kudos
  • 7.19K
  • 233
  • 524
Forum Team
Forum Team
67 Views
Message 4 of 4
Flag for a moderator

Re: Tv anywhere no device detected

Hi danice321,

 

Apologies for the delay in getting back to you. I've been able to access your account via your Forum details and it looks like there are no devices registered now. Have you lost TV Anywhere access on your Hudl 2 as well now?

 

I have reset your TV Anywhere settings on the server. Please retry registering your devices and let us know how this goes. Also make sure you are using your primary account login details for registration.

 

 

Kind regards,


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos