Menu
Reply
  • 2
  • 0
  • 0
249ers
Joining in
113 Views
Message 1 of 4
Flag for a moderator

Tv anywhere app

I use tv anywhere app on my iPad . I have used it for years with no problem, now I can't log in. I can use it on my phone and iPad mini but this one devise will not let me log on.

the message I get is:-

server error sync account error 0

Tags (1)
0 Kudos
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
83 Views
Message 2 of 4
Flag for a moderator

Re: Tv anywhere app

Hi 249ers, 

 

Thanks for your post and welcome to the forums. It's great to see a new face in the crowd, getting involved with the Community Smiley Happy

 

Currently there is a 2 device limit for TV Anywhere so if it is working on the iPad mini and phone, you will need to remove one of these devices in order for it to work with the iPad. 

 

You can do this by using a PC / Laptop, go to anywhere.virginmedia.com > My Profile > Device Settings. Delete one of the devices so it's no longer registered and this will free up a slot for your iPad. 
 
Let me know how you get on Smiley Happy
 
Thanks,
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 2
  • 0
  • 0
249ers
Joining in
75 Views
Message 3 of 4
Flag for a moderator

Re: Tv anywhere app

Thank you for the practical advice however it did not change my problem . When this problem started the app was only on  2 iPads. When it failed on my iPad I then installed it, fully working,  . The app continues to work on phone and other iPad .

also when I check password, just in case , it will not take my security questions although it's my date of birth and mothers maiden name, both of which are familiar to me.

I would be grateful for any other suggestions

Tags (1)
0 Kudos
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
44 Views
Message 4 of 4
Flag for a moderator

Re: Tv anywhere app

Hi 249ers,

 

Thanks for coming back to me on this and letting me know how things are. 

 

If the website isn't accepting your security answers then this will be a profile issue. You will need to give the team a call on 150 / 0345 454 1111 and they can get things corrected. 

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos