Menu
Reply
  • 4
  • 0
  • 0
richmok
Joining in
372 Views
Message 1 of 4
Flag for a moderator

TV anywhere not recognising my device

Hi, I've registered my laptop for TV anywhere. Tried service but says its not registered (has been working OK). So deleted it and reregistered. Its showing as one of my 2 devices, but when try to access service, still says it not registered.... Any thoughts?

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
329 Views
Message 2 of 4
Flag for a moderator

Re: TV anywhere not recognising my device

Hi richmok, 

 

Thanks for your post and welcome to the Community. It's great to see you getting involved Smiley Happy

 

I'm really sorry to hear that TV Anywhere is having some trouble recognising your device. What is the make and model of the device you are having the trouble with?

 

Sometimes, if you have updated the app or the OS on the device this can cause the app to think you haven't used this device before. 

 

Go to anywhere.virginmedia.com > My Profile > Device Settings. Once here remove the device again so this free's up a space for you. 

 

Go back to the app and attempt to stream channel 4. I have added a device change for you to be able to register the device at this point Smiley Happy

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 4
  • 0
  • 0
richmok
Joining in
318 Views
Message 3 of 4
Flag for a moderator

Re: TV anywhere not recognising my device

Thanks now working!

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
290 Views
Message 4 of 4
Flag for a moderator

Re: TV anywhere not recognising my device

Hi richmok, 

 

Thanks for coming back to me on this. 

 

I'm really glad to hear that all is working for you now. 

 

If you have any further issues, come back to us here and let us know. We'll be happy to help.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos