Menu
Reply
  • 3
  • 0
  • 0
Jodazee
Joining in
132 Views
Message 1 of 3
Flag for a moderator

TV anywhere app stopped working after upgrade

Since the TV anywhere was updated it no longer works. It asks for my virgin media password and then just loads the vm website. My TiVo box has not changed, but I have tried rebooting etc with no luck. Any ideas why or when the app will be fixed?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
86 Views
Message 2 of 3
Flag for a moderator

Re: TV anywhere app stopped working after upgrade

Hi Jodazee,

Thank you for your post, welcome into the Community Smiley Happy

I'm sorry to read about the app. Whenever there are issue it's best to carry out some of the following practices:-

  • Sign out and sign back in, after clearing your cache/temp files. Make sure when signing in anywhere, that the caps lock is monitored and the username and password are spelt correctly.
  • Reinstall the app itself, after clearing cache and cookies.
  • Try to log in online from a PC to see if it streams from the anywhere.virginmedia.com.
  • Check that your device OS hasn't been changed recently, for example, Android 6.0.1 is unsupported.


Give these a go and please get back to me when you can.
Ben


Who's who? Find out more about our community members. Good folk to know


  • 3
  • 0
  • 0
Jodazee
Joining in
69 Views
Message 3 of 3
Flag for a moderator

Re: TV anywhere app stopped working after upgrade

Thanks tried the tips you mentioned and things are now working. Thanks for your help 😊

0 Kudos
Reply