Menu
Reply
  • 2
  • 0
  • 0
StephenWH
Joining in
67 Views
Message 1 of 2
Flag for a moderator

TV anywhere app constantly connecting

Hi. Until two days ago my TV anywhere app worked perfectly on WiFi and away from home on 4G. However when I first start the app after turning my phone on I now get the log in screen which logs in as before but then I get a flashing message that says connecting but does nothing else. If I drop off WiFi onto 4G that stops the flashing message and I am able to click the button at the bottom of the screen which says try again. The app then connects to the TiVo box and stays connected when I switch WiFi back on. If I close the app and reopen it later it works ok. I am using an S7 with the latest software installed. No changes have been made to either the settings on my phone or the WiFi router. Any suggestions?
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
47 Views
Message 2 of 2
Flag for a moderator

Re: TV anywhere app constantly connecting

Hi StephenWH,

 

Thank you for your message and dropping into the Community.

 

I am sorry that the TV Anywhere app hasn't been working as it should be. Many I ask that you can please:-

 

  • Sign out and sign back in, after clearing your cache/temp files. Make sure when signing in anywhere, that the caps lock is monitored and the username and password are typed correctly.
  • Reinstall the app itself, after clearing cache and cookies.
  • Check to see if you can sign into TV Anywhere from a PC to see if it streams. Please bear in mind that Chrome isn't supported.


Give these a go and please get back to me when you can.
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply