Menu
Reply
  • 2
  • 0
  • 0
keisser1974
Joining in
200 Views
Message 1 of 4
Flag for a moderator

TV anytime - new laptop is never detected so I can not register it

Help my sanity

 

I have a new laptop

I am trying to use TV anywhere

I am logged on correctly

On the DEVICE REGISTRATION PAGE

The spinning icon spins, but everytime

Device detection times out

 

I have checked and have the correct system and I'm not using Crome

 

What should I do please?

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
174 Views
Message 2 of 4
Flag for a moderator

Re: TV anytime - new laptop is never detected so I can not register it

Hi Keisser1974,

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear that you are having an issue with your device being detected. 

 

What is the make and model of your laptop?

 

Is it touchscreen? Does it turn into a tablet?

What version of Windows are you running?

 

Let me know so I can help Smiley Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 2
  • 0
  • 0
keisser1974
Joining in
165 Views
Message 3 of 4
Flag for a moderator

Re: TV anytime - new laptop is never detected so I can not register it

Hi Kath,

 

Thanks for response

 

It is an ASUS Zenbook UX305

Windows 8.1 (64bit)

It's not a touchscreen (I attach a URL link to the product info)

 

http://www.johnlewis.com/asus-zenbook-ux305-ultrabook-intel-core-m-8gb-ram-128gb-ssd-13-3-black/p184...

 

PS I took the standard security off to allow access to check it was not that (albeit that's not stopping anything else)

 

Thanks very much

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
138 Views
Message 4 of 4
Flag for a moderator

Re: TV anytime - new laptop is never detected so I can not register it

Hi keisser1974,

 

Thanks for coming back to me on this Smiley Happy 

 

OK, so the device is suitable for using TV Anywhere without the need of any workarounds. 

 

Make sure you have the latest version of Adobe Flash installed and that your Java Script is also up to date. 

 

What browser are you currently using? It may be worth trying to use another one to see if you get the same fault. 

 

I would stick with Internet Explorer and Firefox. 

 

Let me know how that goes. 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos