Menu
Reply
  • 8
  • 0
  • 1
Jaybabe
Tuning in
163 Views
Message 1 of 7
Flag for a moderator

TV Anywhere

App unable to connect to TiVo box since Wednesday. Have switched off hub and switched on again, have uninsulated app and reinstalled. Still unavailable. Help, please.

Julz

0 Kudos
Reply
  • 20
  • 0
  • 0
Mach13-13
On our wavelength
148 Views
Message 2 of 7
Flag for a moderator

Re: TV Anywhere NOT SIGNING IN

Yep we have had the same problem, although I notice a separate posting has this issue has it 'resolved' for everyone as of yesterday.   Ours has been out since around the same time.  None of the devices we have will sign in (Samsung, Motorola, Sony).   Have tried rebooting everything.  Be good to know what's happening...

0 Kudos
Reply
  • 8
  • 0
  • 1
Jaybabe
Tuning in
145 Views
Message 3 of 7
Flag for a moderator

Re: TV Anywhere NOT SIGNING IN

Definitely NOT resolved for everyone. At least I know it's not just me and my technology inability!!

Julz

  • 49
  • 0
  • 1
optmax
Tuning in
136 Views
Message 4 of 7
Flag for a moderator

Re: TV Anywhere

Not 'Resolved' for me either.

Have rebooted router, TiVo, iPad and android phone,quit and restarted app etc etc...

I can watch live tv on iPad but not set any recordings, get error message '... your Virgin Media box .... does not appear to connected to the internet.'

0 Kudos
Reply
  • 20
  • 0
  • 0
Mach13-13
On our wavelength
108 Views
Message 5 of 7
Flag for a moderator

Re: TV Anywhere NOT SIGNING IN

Almost a week later and still unable to sign in to TV anywhere... sad face...
0 Kudos
Reply
  • 49
  • 0
  • 1
optmax
Tuning in
87 Views
Message 6 of 7
Flag for a moderator

Re: TV Anywhere NOT SIGNING IN

Started working again today - over a week after problem started as and over a week since VM announced it was solved.

There is nothing different in my set up and I have not rebooted hub nor Tivo since last week.

Definitely a VM problem that they never really acknowledged.
0 Kudos
Reply
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
62 Views
Message 7 of 7
Flag for a moderator

Re: TV Anywhere NOT SIGNING IN

Hi Mach13-13,

 

Thanks for your post and I'm sorry to hear you are having an issue getting your TiVo® to show as online.

 

The first thing to try is a complete reboot of the whole system to ensure the 'handshakes' are being made between each device. 

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Turn on the Superhub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be restored and things to start working again.

 

Come back and let me know how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply