Menu
Reply
  • 14
  • 3
  • 4
MrsOsgood
On our wavelength
149 Views
Message 1 of 6
Flag for a moderator

TV Anywhere

Does anybody know why the device that ive been watching my TV ANYWHERE app on since the day I got VIRGIN would all of a sudden (after last nights maintenance repairs) say code 107 and my device isn't registered to watch this app.

please help as am getting slightly annoyed now

Tags (2)
  • 3
  • 0
  • 1
grpmiller
Tuning in
132 Views
Message 2 of 6
Flag for a moderator

Re: TV Anywhere

Exactly same problem here. Even de-registered the device and re-registered. Obvious issues for Virgin to sort out.
  • 22
  • 0
  • 2
Misshap
On our wavelength
117 Views
Message 3 of 6
Flag for a moderator

Re: TV Anywhere

Exactly the same issue here. (apologies, also posted on another thread about this before I found this one.)

Using IE, windows 7 PC, never changed or added a device was watching fine yesterday, today - 'your device is not registered', even though when I check 'my devices', my PC is named there as being registered.

What's it all about Virgin?
  • 14
  • 3
  • 4
MrsOsgood
On our wavelength
113 Views
Message 4 of 6
Flag for a moderator

Re: TV Anywhere

cafefull as soon as you stop watching it will ask you to register the next time you log on and after you done this twice you will be fudged. need to get onto virgin cust ser
  • 22
  • 0
  • 2
Misshap
On our wavelength
110 Views
Message 5 of 6
Flag for a moderator

Re: TV Anywhere

Thanks for the headsup about that Mrs O! I'm leaving everything as it is until told to do otherwise. I've found more threads about this since posting, so looks like multiple people with this issue. There's one potentially useful reply to a thread further down the first page talking about his apple device (ipad?) Sorry I'm not tech savvy enough to link you to it Smiley Sad It recommends giving them a ring to allow you to re register your device.
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
77 Views
Message 6 of 6
Flag for a moderator

Re: TV Anywhere

Hi MrsOsgood, 

 

Thanks for your post and apologies it's taken so long to come across your post. 

 

Currently we are aware there is an issue affecting you streaming from your registered devices. We are working on this and we will be posting updates as the fault continues. 

 

As soon as we have any further information, I'll post back here. 

 

In the meantime as a work around, we are able to add a device change for you which will allow you to register the device however as soon as you log out, you will get the same error again. To get the change added, please give us a call on 150 / 0345 454 1111 and follow the options to speak to the Broadband Faults team. 

 

I know this isn't the best solution but it is only a work around until we can get things back to normal for you. 

 

Apologies again for any inconvenience. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply