Menu
Reply
  • 1
  • 0
  • 1
Lordy99
Joining in
1,426 Views
Message 1 of 7
Flag for a moderator

TV Anywhere "reconnecting" loop

Hi

Using the TV Anywhere app on my Samsung Galaxy 5 phone, immediately after successfully going through the sign-in screen I get a blank screen continually displays a box in the centre saying just "reconnecting" - and loops around that.  I am at home, connected to my hub's broadband Wifi. I have been unable to proceed beyond this "reconnecting" message so cannot register the device.  I have tried this with and without my superhub being connected to the Tivo box with an Ethernet cable. The Tivo box's network setting allow remote access.  I have tried uninstalling and reinstalling the TV Anywhere app.  If I switch off my phone's wifi soit is using 4G the phone does go straight from the sign-in screen to the TV listings screen without encountering the "reconnecting" problem - but of course you cannot watch live TV over 4G.

Any ideas?

  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
1,397 Views
Message 2 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

Hi Lordy99,

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear that you are having an issue with watching TV Anywhere. 

 

The first thing we need to work out is if this is happening with all wifi networks or just your home. Have you tried it on any other wifi networks such as a friends or public connection?

 

Let me know what happens Smiley Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 1
  • 0
  • 0
alfaltamar
Just joined
1,363 Views
Message 3 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

Did you guys get a solution for this??? I am encountering the same issue over here, I don't know what to do now.

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
1,351 Views
Message 4 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

Hi alfaltamar, 

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear you are having the same issue as the OP. This wasn't resolved as the OP never responded. 

 

Are you using the same device? A Samsung S5? 

Is the OS completely up to date?

When connected to 3G/4G are you able to log in to view the listings?

 

If you could also answer the questions I posted above this will allow us to have a better insight to things. 

 

Speak soon,

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 2
  • 0
  • 0
ANewMan
Settling in
1,286 Views
Message 5 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

My s6 is the same on the reconnecting loop when wifi on my phone is switched on i but works with 4g when available which in my area is hardly ever 3g too slow to use app properly
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
1,278 Views
Message 6 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

Hi ANewMan, 

 

Thanks for posting here and I'm sorry to hear about the issues you are having. 

 

I understand it's frustrating when something doesn't work however duplicate posting is not the way to go. It makes the forums look busier than it is and therefore can take us longer to answer your post too. 

 

I've responded to your post here: http://community.virginmedia.com/t5/TV-on-the-go/App-just-keeps-flashing-the-screen-and-says-reconne...

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 1
  • 0
  • 0
Dave5531
Joining in
784 Views
Message 7 of 7
Flag for a moderator

Re: TV Anywhere "reconnecting" loop

I had exactly the same issue. Try turning off Wifi Calling, that seemed to work for me.

0 Kudos
Reply