Menu
Reply
  • 9
  • 0
  • 0
Thomson83
Joining in
235 Views
Message 1 of 8
Flag for a moderator

TV Anywhere not connecting

Right - so I know for definite that my TiVo box is connected to the network but my Anywhere App refuses connect to it saying they are on different networks.

Any suggestions?
0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
192 Views
Message 2 of 8
Flag for a moderator

Re: TV Anywhere not connecting

tell it it's lying, stamp on it a few times, reboot it.....

 how exactly is the Tivo connected to the same network ? 

NB  the white coax does not do that, you have to install a tivo - hub ethernet link....

0 Kudos
Reply
  • 9
  • 0
  • 0
Thomson83
Joining in
172 Views
Message 3 of 8
Flag for a moderator

Re: TV Anywhere not connecting

Well my TiVo box directly cables to the router and is connected to the internet as it's streaming on demand and my phone is connected to the wifi.

0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
158 Views
Message 4 of 8
Flag for a moderator

Re: TV Anywhere not connecting


Thomson83 wrote:
Well my TiVo box directly cables to the router and is connected to the internet as it's streaming on demand and my phone is connected to the wifi.


if you have installed your own ethernet cable from tivo to hub, then it should work. maybe powercycle everything, stop /start the app  and try once more before calling it in as a fault

 the app should take a look and say I can see this(these) tivo box(es) which would you like to control....

but it has to be an additional  cable you added to the ethernet port at the back of the Tivo, not the white co-ax that virgin put in

0 Kudos
Reply
  • 9
  • 0
  • 0
Thomson83
Joining in
144 Views
Message 5 of 8
Flag for a moderator

Re: TV Anywhere not connecting

It's worked in the past and I've not changed anything which seems ofd
0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
128 Views
Message 6 of 8
Flag for a moderator

Re: TV Anywhere not connecting

you may not have changed anything but the app was " upgraded" a while ago

 were you asked to login in & register ? ( the new app , for me, lost the stored log in info )

 PS the stuff about the ethernet cable is only to use the app as a remote. for streaming and editing my shows, you shoudl not even need that. it should see your tivo so long as it is signed into the same account that is paying for it.

 i'd try uninstall then re install the app.

 if you have auto- updates OFF then you may still have the older app, which may no longer work properly.

0 Kudos
Reply
  • 9
  • 0
  • 0
Thomson83
Joining in
115 Views
Message 7 of 8
Flag for a moderator

Re: TV Anywhere not connecting

So I'm getting the following message when I try to record remotely...

Your scheduling request cannot be completed as your box does not appear to be connected to the internet.

But I can stream on demand. Seems odd.
0 Kudos
Reply
  • 20.97K
  • 770
  • 1.56K
Forum Team
Forum Team
97 Views
Message 8 of 8
Flag for a moderator

Re: TV Anywhere not connecting

Hi Thompson83, 

 

Thanks for your post and apologies to hear you are having an issue. 

 

The first thing to try is a complete reboot of the whole system to ensure the 'handshakes' are being made between each device.

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Double check the ethernet cable to ensure it's secure at both ends.

> Turn on the Superhub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be restored.

 

Come back and let me know how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply