Menu
Reply
  • 4
  • 0
  • 0
chrisdmcc
Joining in
115 Views
Message 1 of 4
Flag for a moderator

TV Anywhere app not connecting again

every now and again the app on iPhone and iPad will lose connection, usually this is fixed by simply tapping and connecting, however now for the past fortnight this doesn't work.

it is hard wired, have restarted box, modem, deleted app, re downloaded app, deregistered and re registered device, went into settings checked the ip which is fine, enabled network remote... Nothing, still 'no TiVo box found on network' which is annoying.

any ideas?

0 Kudos
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
69 Views
Message 2 of 4
Flag for a moderator

Re: TV Anywhere app not connecting again

Hi chrisdmcc, 

 

Thanks for your post and apologies to hear you are having an issue with streaming from TV ANywhere. 

 

In order to help further with this, I will need some more specific information. 

 

1. What OS is the iPhone / iPad running?
2. What are you trying to watch when this error message comes up?
 
As you have an ethernet cable running from your TiVo® to your hub, it's worth trying a complete reboot of the whole system to ensure the 'handshakes' are being made between each device. 
 
> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 
> Double check the ethernet cable to ensure it's secure at both ends.
> Turn on the Superhub and allow time for it to be completely online. 
> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.
 
This should allow the connection to be restored. 
 
Give it a go and let me know how you get on. 
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 4
  • 0
  • 0
chrisdmcc
Joining in
40 Views
Message 3 of 4
Flag for a moderator

Re: TV Anywhere app not connecting again

Hi there

It's the latest iOS software. The problem appears to be the hub is not seeing the TiVo as a wired connection. It's not listed and most of the time will not connect through network settings. It just spins constantly. I've changed cable same thing happens.
0 Kudos
  • 20.98K
  • 771
  • 1.56K
Forum Team
Forum Team
24 Views
Message 4 of 4
Flag for a moderator

Re: TV Anywhere app not connecting again

Hi chrisdmcc, 

 

Thanks for coming back to me on this Smiley Happy

 

When you say it's not connecting through the wired connection, checking the hub at this end, I'm seeing the TiVo® connected with a throughput. 

 

Have things started working since you last posted? 

 

Let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos