Menu
Reply
  • 3
  • 0
  • 0
Zoidy287
Tuning in
466 Views
Message 1 of 11
Flag for a moderator

TV Anywhere app appears to connect but does not communicate with tivo.

My TV Anywhere Android app stopped working yesterday late morning/early afternoon. It logs in to the TV Anywhere service, but whereas it usually shows the currently tuned-in channel listing on startup, it now shows a blank red background. If I try to access my shows or my planned recordings, it tells me it cannot find the box on my network. If I go to select the Tivo box, it appears to select it and connect OK, but then goes back to the problem of not showing anything. And the remote control function does nothing.

This just happened out of the blue, with nothing having changed - my Tivo had not updated (I was watching it at the time), the app has not updated as I do that manually, the network remote function has not become disabled - I even tried disabling and re-enabling it to no avail. The IP addresses of the Tivo, tablet and both phones I have tried are all on the same network (again, nothing changed from one minute to the next, when it stopped working).

If I unplug the ethernet connection of the Tivo, I get the TV listings when I log in (but no connection to the box, of course), but when it is plugged in to the ethernet and I try to view the TV guide, it tells me it 'No channels match your current filter selection', so clearly the app is connecting to the box but then is unable to get any info from it.

I have tried the usual reboot, and even a power-off for a while (of both the Tivo and the router), and reinstalling the app on all devices. Again, this happened suddenly, while I was watching it, and all devices are affected in the same way.

Does anyone have any ideas?

 

Tags (2)
0 Kudos
  • 227
  • 3
  • 42
fergiet
Superfast
435 Views
Message 2 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Same thing here, just started doing it yesterday. Checked cables etc but phone app looks for tivo but says it's not connected to my network.

If I check the connected wired devices in the Virgin Hub at http://192.168.0.1/device_connection_status.html it shows the Tivo connected.

Any help welcome.

0 Kudos
  • 3
  • 0
  • 1
sirgarth
Tuning in
414 Views
Message 3 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Same here on both Android and Kindle Fire - VIRGIN - IT'S A REAL AND VERY ANNOYING ISSUE - PLEASE FIX IT SOON!!!!!!!!!!!!!!!!!!!!!!!!!!

0 Kudos
  • 20
  • 0
  • 2
Pieman1972
Tuning in
413 Views
Message 4 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Interestingly - I noted that this wasn't working on my Android 4.2.2 phone last night.....

Spent a little time today - App Opens - signs in fine. The Info screen is blank - TV Guide "nothing matches your filters" [there isn't any] - I select my TiVO box - can't connect. I've verified I'm on my home network.

Using a 3rd party tool (Netgear Genie) I can see the TiVo box and my phone as on the network.

 

 

0 Kudos
  • 58
  • 0
  • 0
farhanAli20
On our wavelength
393 Views
Message 5 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Hey, I am experiencing the same issues now. Did anyone find any solutions?
0 Kudos
  • 46
  • 1
  • 9
scatterkeir
Dialled in
389 Views
Message 6 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Same problem here. I'd be interested to know if the app is actually working for anyone at the moment.

0 Kudos
  • 58
  • 0
  • 0
farhanAli20
On our wavelength
386 Views
Message 7 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

It has been down almost all day yesterday. Today is not looking good also. I've done all the same procedures, just thinking if I should "Clear Box & Everything" but would be real pain to setup series link etc 

0 Kudos
  • 196
  • 8
  • 36
nickh
Superfast
375 Views
Message 8 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

See http://community.virginmedia.com/t5/TV-on-the-go/TV-Anywhere-quot-Home-Mode-quot/td-p/3050914


Zoidy287 wrote:

My TV Anywhere Android app stopped working yesterday late morning/early afternoon. It logs in to the TV Anywhere service, but whereas it usually shows the currently tuned-in channel listing on startup, it now shows a blank red background. If I try to access my shows or my planned recordings, it tells me it cannot find the box on my network. If I go to select the Tivo box, it appears to select it and connect OK, but then goes back to the problem of not showing anything. And the remote control function does nothing.

This just happened out of the blue, with nothing having changed - my Tivo had not updated (I was watching it at the time), the app has not updated as I do that manually, the network remote function has not become disabled - I even tried disabling and re-enabling it to no avail. The IP addresses of the Tivo, tablet and both phones I have tried are all on the same network (again, nothing changed from one minute to the next, when it stopped working).

If I unplug the ethernet connection of the Tivo, I get the TV listings when I log in (but no connection to the box, of course), but when it is plugged in to the ethernet and I try to view the TV guide, it tells me it 'No channels match your current filter selection', so clearly the app is connecting to the box but then is unable to get any info from it.

I have tried the usual reboot, and even a power-off for a while (of both the Tivo and the router), and reinstalling the app on all devices. Again, this happened suddenly, while I was watching it, and all devices are affected in the same way.

Does anyone have any ideas?

 


 

0 Kudos
  • 3
  • 0
  • 0
Zoidy287
Tuning in
368 Views
Message 9 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Thanks Nick. Good to know it is a known issue and they are on the case.

 

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
335 Views
Message 10 of 11
Flag for a moderator

Re: TV Anywhere app appears to connect but does not communicate with tivo.

Hi all, 

 

Thanks for your post and apologies to hear you were having an issue with your TiVo® not connecting for use with the TV Anywhere app. 

 

This was a known issue that has since been resolved. Have a look at this thread here: Resolved: TV Anywhere - "Home Mode"

 

It includes the resolution steps you'll need to take. 

 

Let me know if you have any further issues. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos