Menu
Reply
  • 8
  • 0
  • 1
Rickoza
Tuning in
226 Views
Message 1 of 6
Flag for a moderator

TV Anywhere Issue

When attempting to connect my Samsung S6 to one of my two TiVo boxes the connection never makes it, icon in the middle of the screen of the mobile continually flickers but never actually connects.  This is extremely frustrating and means I cannot register my device and use the service.  Can anyone help please?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
207 Views
Message 2 of 6
Flag for a moderator

Re: TV Anywhere Issue

Hi Rickoza,

 

Thank you for your message and sorry that the TV Anywhere isn't working as it should. 

 

Just so we're certain, can you let me know if the same WiFi is being connected with and that a possible reinstall of the app may help this. If you have another device there to connect it would be work trying there too Smiley Happy

 

Get back to me when you can Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 8
  • 0
  • 1
Rickoza
Tuning in
174 Views
Message 3 of 6
Flag for a moderator

Re: TV Anywhere Issue

Apologies for the delay in replying.  I've uninstalled and reinstalled this app several times and still no joy.  When opening the app it continually flashes up reconnecting and fails to actually connect.  It's the worst app I've ever installed on my android and is completely unusable.  Strangely my wife has exactly the same model of phone (Samsung S6) and the app works fine on her phone.  Is there anything I can check on my phone which may point to the issue (and a solution)?

0 Kudos
Reply
  • 20.93K
  • 766
  • 1.56K
Forum Team
Forum Team
128 Views
Message 4 of 6
Flag for a moderator

Re: TV Anywhere Issue

Hi Rickoza, 

 

Thanks for your update Smiley Happy

 

As it's working on your wife's phone, this suggests the issue is with your device itself otherwise she'd be experiencing the same issue as you. 

 

OK, I think we need to start all the way at the beginning as if TV Anywhere has never been used before. I appreciate this will mean re-trying a few of the things you've already tried but following step by step may work. 

 

Can you delete the app from your device. Once you've done this, restart the device by turning the power off and back on. We're also going to restart the TiVo® by turning the power off and leaving off for 5 minutes. Turn it back on and allow to full set back up.

 

On a PC or Laptop, go to anywhere.virginmedia.com > My Profile > Device Settings and delete the device from the 'My Registered Devices' section. Go back to the device you are wanting to use TV Anywhere with and download the app. 

 

Once this has downloaded, sign in using your primary account details. Go to the channel listings and select Channel 4 > Watch Now > Watch On Device. This should then prompt you to register the device. Follow the prompts on the app and this will register the device for you and streaming should then commence Smiley Happy

 

Let me know what happens at this point.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 8
  • 0
  • 1
Rickoza
Tuning in
120 Views
Message 5 of 6
Flag for a moderator

Re: TV Anywhere Issue

Hi there

Thanks for your reply.  I deleted the app, switche off the box for 5 mins, and allowed it to fully boot up.  I then went to anywhere.virginmedia.com > My Profile > Device Settings  but couldn't find any registered devices.  I did attempt to add a device but all it would allow is for me to put a name in, no other details of the device.  Then, when I logged into the app, again it listed 3 boxes (I only have two) though irrespective of whatever box I clicked on it would still flash up reconnecting but never actually connect.  It's seriously frustrating, anything else I can do?  

 

Cheers

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
94 Views
Message 6 of 6
Flag for a moderator

Re: TV Anywhere Issue

Hi Rickoza Smiley Happy

 

Thank you for your message, I hope you are keeping well.

 

Thanks for trying out what you've done already, I think that on this occasion it would be best to give our team a call on 150/ 0345 454 1111 and the team can take you though this step by step. If the issue still remains after this, we'll be able to create a ticket for this to be looked into.

 

Let me know how it goes and thank you for your time.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply