Menu
Reply
  • 8
  • 0
  • 7
cjwilliams048
Tuning in
196 Views
Message 1 of 7
Flag for a moderator

TV Anywhere App

My TiVo box is connected to the internet but when I go to the TV Anywhere app it tells me that I am not connected to the home network. It clearly is connected as I can see all the channels and details of My Shows! How do I correct this error please?

0 Kudos
  • 10.51K
  • 950
  • 2.15K
Superuser
Superuser
194 Views
Message 2 of 7
Flag for a moderator

Re: TV Anywhere App

You are almost certainly trying to watch a channel which cannot be streamed.

 

Not all channels can be streamed, just those with the wifi symbol.

 

Try channel 104.

0 Kudos
  • 8
  • 0
  • 7
cjwilliams048
Tuning in
182 Views
Message 3 of 7
Flag for a moderator

Re: TV Anywhere App

Thanks, but that isn't the problem. I can see the channels that are streamed but the handset icon in the top right of the screen says that I am not connected as does the pause button to the right of it and the info button on the bottom left of the screen.  When I click on them it says  that my TiVo box isn't recognised although it is clearly working properly.

0 Kudos
  • 10.51K
  • 950
  • 2.15K
Superuser
Superuser
174 Views
Message 4 of 7
Flag for a moderator

Re: TV Anywhere App

What you are seeing is absolutely correct and does not stop you streaming channels which can be streamed.

 

These buttons are enabled if you connect your TiVo to your home network but they are used to control your TiVo's output to the connected TV and have nothing to do with controlling streaming channels.

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
146 Views
Message 5 of 7
Flag for a moderator

Re: TV Anywhere App

Hi cjwilliams048,

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear you are having an issue with TV Anywhere and the Home mode.

 

Just to ensure we are understanding what the problem could be, what are you trying to do when this error comes up?

 

Have you currently got an ethernet cable connecting your TiVo® to your hub/router?

 

Let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 8
  • 0
  • 7
cjwilliams048
Tuning in
120 Views
Message 6 of 7
Flag for a moderator

Re: TV Anywhere App

Hi Kath

The TiVo box is connected to the home network via a TP link. When I go to TV Anywhere on my IPad I can see the channels that are being streamed and there is no problem about viewing them. There is just an exclamation mark over the handset graphic and the Pause button on the top right of the page and when you click on them it tells me it is not connected to the home network although it clearly is! There is also an exclamation mark over the Info button at the bottom left of the screen which says the same thing when clicked. It is not a major problem - it just seems strange that it says I am not connected when I clearly am. Is it to do with the TP link? Thanks.

0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
71 Views
Message 7 of 7
Flag for a moderator

Re: TV Anywhere App

Hi cjwilliams048

 

Thanks for the reply and the additional information this helps us further.

 

Have you tried an ethernet cable from the TiVo® directly to the Super Hub? I appreciate if the equipment is too far away from each other. For the exclamation marks and the error of it stating that you are not connected to the network would suggest that you would need an ethernet cable connected to use these functions.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos