Menu
Reply
  • 6
  • 0
  • 0
karenbee
Joining in
460 Views
Message 1 of 10
Flag for a moderator

TV Anywhere Android app not working on Samsung Galaxy S6

I recently upgraded to a Samsung Galaxy 6 and my TV Anywhere app isn't working.  It's saying box not found on this network and is constantly flashing Reconnecting.  Nothing has changed with the box.  I've tried uninstalling and reinstalling the app, but it hasn't helped.  Anyone else having these issues or can make any suggestions?

TIA

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
439 Views
Message 2 of 10
Flag for a moderator

Re: Android app not working

Hi Tia, 

 

Thanks for your post and welcome to the forums. It's great to have you here involved in the Community Smiley Happy 

 

I'm sorry to hear you are having an issue getting the app to work via your Android device. 

 

When the error is related to the TiVo® usually a reboot on the TiVo® will help. Give it a go and try again to open the app. 

 

Let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 6
  • 0
  • 0
karenbee
Joining in
429 Views
Message 3 of 10
Flag for a moderator

Re: Android app not working

Hi Kath

I tried re-booting the TiVo box, but I still had the same problem when I opened the app.  Just keeps flashing 'Reconnecting'.  Smiley Sad

Any other suggestions?

Karen

0 Kudos
  • 7.21K
  • 233
  • 526
Forum Team
Forum Team
407 Views
Message 4 of 10
Flag for a moderator

Re: Android app not working

Hi Tia,

 

Apologies for the delay in getting back to you. 

 

I have been able to access your account via your Forum details and have refreshed your TV Anywhere on the server and sent new signals to your TiVo. Please switch the box off for a few minutes, then power it back up. Retest your TVA app now.

 

If this still isn't working, there are several things that you will need to try:

  • Log onto My Virgin Media and change your main account password and retest TVA. Has this made a difference?
  • Uninstall and Reinstall the TV Anywhere app
  • Test on a different device (laptop/tablet/other mobile)

Please let me know how this goes.

 

Many thanks,

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 6
  • 0
  • 0
karenbee
Joining in
399 Views
Message 5 of 10
Flag for a moderator

Re: Android app not working

Hi Terri

I have followed every step above and still no joy apart from the fact that the app still seems to work on my old mobile.

FYI, the exact message is:

"Box not found!
Information for this screen is unavailable because your Virgin Media Box cannot be found on this network. Check your box and network connections, then try again."

Interestingly, I also installed the Virgin TV guide app and that is also telling me it's not connected to the network. I really don't understand this at all!

Any other suggestions?

thanks

Karen (Not TIA, I meant 'thanks in advance - TIA!!)

0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
381 Views
Message 6 of 10
Flag for a moderator

Re: Android app not working

Hi Karen, 

 

Thanks for coming back to us on this Smiley Happy

 

I'm sorry to hear you've still not been able to get this working. 

 

What OS is your device running? 

 

Do you have an ethernet cable running between your hub and your TiVo® box? 

 

Has it now gone past the reconnecting error message?

 

Let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 6
  • 0
  • 0
karenbee
Joining in
380 Views
Message 7 of 10
Flag for a moderator

Re: Android app not working

Hi Kath

My device is running Android version 5.1.1, and I've only had it just over a month.

Yes, there is an ethernet cable running between the hub and the TiVo box.

No, it gives the message I typed above every single time. But as I said, my old mobile, which was an HTC One Mini runs the app fine.

Am I not going to be able to get this to work? That would be very disappointing.

thanks

Karen
0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
358 Views
Message 8 of 10
Flag for a moderator

Re: Android app not working

Hi Karen, 

 

Thanks for coming back to me on this. 

 

By any chance do you currently have the wifi calls setting enabled? I know this has affected a few other customers and by disabling this it allows TV Anywhere to connect. 


Give it a try and let me know what happens. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 6
  • 0
  • 0
karenbee
Joining in
356 Views
Message 9 of 10
Flag for a moderator

Re: Android app not working

Hi Kath

That was it! How silly! Yup - disabled wi-fi calling and magic happened.

Thanks so much - so good to have the app back.

Karen Smiley Happy
0 Kudos
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
348 Views
Message 10 of 10
Flag for a moderator

Re: Android app not working

Hi Karen, 

 

That's great news. It's always the simplest of actions that resolves things. 

 

If you have any further issues you know where to find me. 
 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
 
Take care.
Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos