Menu
Reply
  • 2
  • 0
  • 0
jjbraham99
Joining in
173 Views
Message 1 of 5
Flag for a moderator

Streaming error 1001

Hello,

I have just upgraded to the full house package and when trying to watch a channel on my iPad I get a message saying there is a streaming error 1001 ? I have tried deleting the app and reinstalling as I had read this worked for someone, but unfortunately it hasn't done the trick. Could you please advice what I need to do to correct this problem please. Thanks

0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
166 Views
Message 2 of 5
Flag for a moderator

Re: Streaming error 1001

I don't have a list of all the error codes, but first thing to check is that you are connected via WiFi and that you are trying to stream a channel with the WiFi logo next to it. 104 is a good one to test with.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 2
  • 0
  • 0
jjbraham99
Joining in
154 Views
Message 3 of 5
Flag for a moderator

Re: Streaming error 1001

Thanks Graham.

I am connected to wifi and have tried to stream channels with the wifi logo.

is there anything else I can try?

0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
152 Views
Message 4 of 5
Flag for a moderator

Re: Streaming error 1001

If you upgraded very recently there may be a delay before TV anywhere is updated.

See what happens in 24 hours time. If you still get problems post back and the Forum Team will be able to advise.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 8.82K
  • 1.2K
  • 3.58K
Superuser
Superuser
147 Views
Message 5 of 5
Flag for a moderator

Re: Streaming error 1001

This thread might provide the answer: http://community.virginmedia.com/t5/TV-on-the-go/Error-V1001/m-p/3372188#U3372188

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply