Menu
Reply
Highlighted
  • 3
  • 0
  • 0
berty_buk
Joining in
148 Views
Message 1 of 9
Flag for a moderator

Streaming Setup problem on ipad

I have recently upgrade to a V6 and I am looking to setup my Ipad. However when I try to setup the streaming it finds the device but says there is an error at step one and says there is a problem.

 

I have tried rebooting V6, superhub and App. My Ipad has the latest software available to it which is 10.3.3. Is this the problem?

Can you please help?

0 Kudos
Reply

Helpful Answers
  • 40
  • 2
  • 2
NilocW
On our wavelength
195 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Streaming Setup problem on ipad

Well, that all sounds good and I can’t see why that wouldn’t work.

When you load the TV Control App does it automatically go into the “Setup Streaming” process?

If not, what happens if you go into ‘Settings’ (cog symbol on top line) and choose ‘Setup Streaming’?

Did you install yourself or a VM engineer? If yourself, maybe there is a ‘registration’ procedure to go through with VM before it will work. I think Mobile Device 0 of 0 doesn’t sound correct, even though with your connections it should work. Suggest you ring VM and get an engineer out.


All Replies
  • 40
  • 2
  • 2
NilocW
On our wavelength
117 Views
Message 2 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

Mine fails like this, so I can’t view or download recordings, but I can watch Live or On Demand TV via the TV GO App. Can you?

What remote device are you using?

How is your V6 connected to your HUB3 Router? (WiFi or Ethernet cable - direct or Powerline Adapters?)

When the Streaming Setup fails in TV Control, go to ‘settings’ (cog symbol) in the App and choose ‘System Information’.

What is the ‘Streaming Status’?  (Mine shows “Precondition Failed”)

0 Kudos
Reply
  • 3
  • 0
  • 0
berty_buk
Joining in
109 Views
Message 3 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

Thanks for the help

It is failing on both my iPhone and iPad.

My V6 is hard wired straight into my super hub.

The status says ready, but mobile devices says 0 of 0
0 Kudos
Reply
  • 40
  • 2
  • 2
NilocW
On our wavelength
196 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Streaming Setup problem on ipad

Well, that all sounds good and I can’t see why that wouldn’t work.

When you load the TV Control App does it automatically go into the “Setup Streaming” process?

If not, what happens if you go into ‘Settings’ (cog symbol on top line) and choose ‘Setup Streaming’?

Did you install yourself or a VM engineer? If yourself, maybe there is a ‘registration’ procedure to go through with VM before it will work. I think Mobile Device 0 of 0 doesn’t sound correct, even though with your connections it should work. Suggest you ring VM and get an engineer out.

  • 3
  • 0
  • 0
berty_buk
Joining in
93 Views
Message 5 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

Thanks

Yeah it automatically tries to setup. I have also tried the manual way as well.

I had a particularly unhelpful and rude engineer who installed the box but left before all the software had downloaded and the box was fully working.

Think I will have to give them a call at some point.
0 Kudos
Reply
  • 7.58K
  • 299
  • 566
Forum Team
Forum Team
45 Views
Message 6 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

Hi berty_buk,

Welcome to the community.

I just wanted to pop by and see how you're getting on with the Streaming.  If you're still having any trouble, let me know and I can help.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 23
  • 0
  • 3
AV8R
Tuning in
35 Views
Message 7 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

I’ve had this exact same problem from day one that my V6 box was installed 6 months ago. No amount of rebooting/deleting/turning off and on again; speaking to customer service or this forum makes any difference.

There’s clearly a problem at Virgin’s end. My set up never gets past checking the software version where it tells me that set up has failed and to try again. Have virtually given up any hope of it ever working and looking at it now as a bargaining chip when my contract comes up for renewal in June. 

0 Kudos
Reply
  • 40
  • 2
  • 2
NilocW
On our wavelength
28 Views
Message 8 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

Like you AV8R, I have never been able to successfully setup the ‘streaming service’ between the TV Control App and my new V6 box (which is in a different room to my HUB 3 Router and connected via Eithernet Powerline Adapters).

So although I have all the functionality I had before with the TiVo box and the SuperHub 2, with my new setup I don’t have the new functionality of being able to download and view my recordings on registered remote devices, which is really the only reason I agreed to upgrade to V6/HUB3 (although recording up to 6 shows concurrently is sometimes useful).

Also like you, I am getting a little frustrated that the problem will ever be resolved. I have wasted a number of hours talking to well intentioned call centre support staff, but all they are doing is following a script and trying to fit this problem to a set of circumstances covered by their script.

I have managed to get through to the 2nd line IT support people on a couple of occasions, and they seem to be aware of the problem, but weren’t very convincing that there was a resolution available, other than some vague suggestion that it may be resolved by a new release of the V6 software in a couple of months.

You pays your money and you takes your chances!?

0 Kudos
Reply
  • 23
  • 0
  • 3
AV8R
Tuning in
18 Views
Message 9 of 9
Flag for a moderator

Re: Streaming Setup problem on ipad

NilocW,

Seems that way to me.

What I don’t understand is why it’s only affecting a number of customers, surely if the V6 needs a software fix to rectify this then all customers should be affected or, say, all Apple devices or all Android but it’s not.

Frustrating for us.

0 Kudos
Reply