Menu
Reply
  • 38
  • 0
  • 0
spears8471
Tuning in
171 Views
Message 1 of 7
Flag for a moderator

Sluggish and losing connection

Since the 'revamp' of the TV Anywhere App I have found that it takes ages for things to open up. The buffering symbol whirls around for what seems like an age & then quite often all off a sudden I lose connection & have to wait while it reconnects before I can try doing or looking for what I want.  Is there a known issue? I'm running on iOS 10.1.1 & TVA app is on version 4.0.

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
157 Views
Message 2 of 7
Flag for a moderator

Re: Sluggish and losing connection

Hi spears8471,

 

Thanks for your post and welcome to the forums. It's really great having you on board with us in the Community. 

 

From what you've described, we've got no known issues open for this. Is this only happening on this device or any others that you may have registered? 

 

Also do you have any issues with other streaming apps? 

 

Since posting have you had the same issue? 

 

Come back and let me know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 38
  • 0
  • 0
spears8471
Tuning in
152 Views
Message 3 of 7
Flag for a moderator

Re: Sluggish and losing connection

Hi Kath, it's been happening ever since the upgrade that allows us to watch TVOD on iOS devices. It's quite annoying actually. I used to use the app on my iPad but because in the past you couldn't watch OD progs on iOS devices I stopped using it & changed that access over to my laptop instead.
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
136 Views
Message 4 of 7
Flag for a moderator

Re: Sluggish and losing connection

Hi Spears8471 Smiley Happy

Thank you for your reply, I would recommend trying some of the following to try and bring this back to a normal working service:- 


Sign out and sign back in, after clearing your cache/temp files. Make sure when signing in anywhere, that the caps lock is monitored and the username and password are typed correctly.
Reinstall the app itself, after clearing cache and cookies.
Check to see if you can sign into TV Anywhere from a PC to see if it streams. Please bear in mind that Chrome isn't supported.
Check that your device OS hasn't been changed recently, for example, Android 6.0.1 is unsupported.


Give these a go and please get back to me when you can.
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 38
  • 0
  • 0
spears8471
Tuning in
123 Views
Message 5 of 7
Flag for a moderator

Re: Sluggish and losing connection

The issue is with iOS devices. I have tried everything and it still does it. If I was you I would take a look at the reviews section of the App Store for this app as it appears I'm not the only one this happens to. I would like to reiterate that until the upgrade I had no issues, except for the high usage message that used to log you out every now and then.
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
107 Views
Message 6 of 7
Flag for a moderator

Re: Sluggish and losing connection

Hi spears8471, 

 

Thanks for sticking with us on this one.

 

Checking in with our TV Anywhere team again, it looks as though this is now a known fault that we are currently looking in to resolving. 

 

As soon as we have any information on this, we'll let you know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 38
  • 0
  • 0
spears8471
Tuning in
104 Views
Message 7 of 7
Flag for a moderator

Re: Sluggish and losing connection

Thanks Kath_F
0 Kudos
Reply