Menu
Reply
  • 8
  • 0
  • 0
smithandrew12
Joining in
126 Views
Message 1 of 6
Flag for a moderator

S4 Mini not streaming

Hi all i have a Samsung S4 Mini i have downloaded the android app logged in, Tivo is showing, i have a available device slot, i click on a channel which has a wifi icon and i get a message saying device cant stream - this channel is not available for streaming on this network type. My Tivo is not connected to a super hub.

0 Kudos
  • 887
  • 69
  • 274
Crockret
Well-informed
108 Views
Message 2 of 6
Flag for a moderator

Re: S4 Mini not streaming

Is your phone connected to Wi-Fi though?  You can't stream TV Anywhere over 3G/4G.

  • 8
  • 0
  • 0
smithandrew12
Joining in
100 Views
Message 3 of 6
Flag for a moderator

Re: S4 Mini not streaming

I thought it was but it wasn't,Have now connected and its gone to registration but is showing access denied

0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
77 Views
Message 4 of 6
Flag for a moderator

Re: S4 Mini not streaming

Hi smithandrew12

 

Welcome back to the community.

 

Sorry to hear that your unable to stream TV Anywhere through your Samsung S4 Mini.

 

Have you tried to un-install and re-install the app to see if that works for you? If there is still an error of access denied, log into your account through your laptop/pc and remove the device as there is an available change. Once removed go back onto the app on the phone then re-register by selecting a stream-able channel and hopefully this will work for you.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 8
  • 0
  • 0
smithandrew12
Joining in
63 Views
Message 5 of 6
Flag for a moderator

Re: S4 Mini not streaming

Cheers sorted now thanks, i had to turn my mobile data off all together  and wi-fi on, and it works fine now cheers.

0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
61 Views
Message 6 of 6
Flag for a moderator

Re: S4 Mini not streaming

Hi smithandrew12

 

Thanks for the reply.

 

I'm glad that you have now got this resolved, that is great.

 

If there are any further issues, by all means let me know.

Take care

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos