Menu
Reply
  • 4.94K
  • 146
  • 1.68K
Community Lead
Community Lead
2,238 Views
Message 1 of 2
Flag for a moderator

Resolved: TV Anywhere - "Home Mode"

When logging in to TV Anywhere in "Home Mode" some customers are reporting the following issues:

On Android devices - No channels showing in guide page, unable to access recordings - Box not found message, info page is blank, browse page gives spinning circle, remote control not controlling box functions.

On IOS, there is a 'High Demand' error when trying to connect to Home Mode.

"Away mode" works fine.

We're working with TiVo to get this resolved as soon as we can, and we're sorry for any inconvenience caused.

For more updates, please subscribe to this thread.  

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 7.34K
  • 283
  • 552
Forum Team
Forum Team
2,157 Views
Message 2 of 2
Flag for a moderator

Resolved: Re: TV Anywhere - "Home Mode"

Hi All,

I just wanted to pop by and let you all know that this issue is now resolved.  Whilst this has been fixed, you will need to carry out the following steps to completely resolve the error:

*  Carry out 2 service connections on the TiVo®.

*  Once the service connections are complete, finalise with a reboot and once everything is loaded back up all should be working fine for you.

If you have not carried out a service connection before, follow these steps:

HOME > HELP & SETTINGS > SETTINGS > NETWORK > CONNECT TO MY VIRGIN MEDIA SERVICE NOW

This process usually takes around a few minutes to complete.  It's ideal to do this when your box is not recording or your recording will be disrupted. 

When you have carried out this process twice, then a final reboot should box it all off nicely.

Thank you for your patience whilst we have been working to resolve this. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out