Menu
Reply
  • 4
  • 0
  • 0
crinaldi
Joining in
98 Views
Message 1 of 4
Flag for a moderator

Regitration device problem

I have TiVo box installed correctly and in my network. I can control via a android tablet but I can't stream on it. My problem I can't register my devices on the registration page . the flash app either times our or do not find any device.  tablet is a  android .. I have laptop and a iPhone as well on the network. nothing seems to work. I used firefox and internet explorer. I can't see any device to register. Any help appreciated. 

 

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
75 Views
Message 2 of 4
Flag for a moderator

Re: Regitration device problem

Hi crinaldi, 

 

Thanks for your post and apologies to hear you are having an issue getting your device registered for use with TV Anywhere. 

 

You've mentioned about using Internet Explorer and Firefox. Are you using these on the tablet? If so this will be why it's not working. You need to use the App instead. 

 

What is the Make and Model of your tablet too? 

 

When trying to register your laptop and / or iPhone, what error message do you get on these? 

 

Come back and let me know.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 4
  • 0
  • 0
crinaldi
Joining in
61 Views
Message 3 of 4
Flag for a moderator

Re: Regitration device problem

Hi Kath_F

thanks for answering. 

I tried to register my devices using ether a laptop or a Desktop PC (using both firefox or ie) both running windows 10. They both are connected in the home network (via the super hub) one wired (the PC) and the one via wifi (laptop). I can see the Tivo box on my network  but I can't stream on any devices (possibly because they are not registered ??). I have tried with

* my phone: an android (4.1.2)  GT-I8190N 

* my android (4.4.2)  tablet SM-T210  

I assume I can register my laptop as well or an iphone 6.0 I have in the house. Nothing shows up in the registration page and it either times out (on firefox) or just say "device could not be detected" on IE. If I try directly with the tablet I can use the app to control the tivo box as well change channels but when I press watch now and select "on tablet" only the buffering wheel shows up with a blank screen.

it seems very similar to http://community.virginmedia.com/t5/TV-on-the-go/TV-Anywhere-Unable-to-Register-Device/td-p/3045221

Mimicking what the user has done, I have also I checked if the firewall could have dropped messages and I found some UDP packets that came from the Tivo Box on port 5353 being dropped on my laptop. Therefore I have added a rule on my laptop firewall to allow that incoming message. Although the firewall log now correctly shows no messages being dropped when I connect to the registration page still I have no joy.

it is quite frustrating because virgin should provide a quick program to install and check for all this network problem so that can be automatically fixed without the need of playing with firewall settings. Note my home network is very standard.

 

 

 

0 Kudos
Reply
  • 4
  • 0
  • 0
crinaldi
Joining in
55 Views
Message 4 of 4
Flag for a moderator

Re: Regitration device problem

OK found the culprit. it seems that by default the Super hub Router firewall level setting is set to "Low". I think must have set it to "Medium" in the past and that has disabled a few ports which prevented the registration up from working.

I will now see if I can just enabled what I need and still have a Medium level protection

I post later if I am successful  

0 Kudos
Reply