Menu
Reply
  • 4
  • 0
  • 0
sue1961
Joining in
69 Views
Message 1 of 4
Flag for a moderator

Recording

WHY CANT I USE MY APP TO RECORD A PROGRAMME WHEN IM AWAY FROM HOME BUT WORKS AT HOME,,,,, IT USE TO WORK 

0 Kudos
Reply
  • 10.52K
  • 951
  • 2.15K
Superuser
Superuser
63 Views
Message 2 of 4
Flag for a moderator

Re: Recording

It would be useful, if you want some help, to detail how you are trying to set a recording or series link, what happens and any messages that you get. Also which device you are using to run the app.

0 Kudos
Reply
  • 4
  • 0
  • 0
sue1961
Joining in
34 Views
Message 3 of 4
Flag for a moderator

Re: Recording

Hi, I'm just trying to record a programme on TV anywhere while at my sons house but all I get is that my box is not connected to network and yet it works from home , I'm on my iPad Pro 

0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
23 Views
Message 4 of 4
Flag for a moderator

Re: Recording

Hi sue1961, 

 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community Smiley Happy 

 

The first thing to try is a complete reboot of the whole system to ensure the 'handshakes' are being made between each device. 

 

> Firstly turn the Hub and the TiVo® off by the mains and leave off for around 5 minutes. 

> Turn on the Superhub and allow time for it to be completely online. 

> Next power up the TiVo® and wait until you can navigate between menus without any hesitations.

 

This should allow the connection to be restored and you will be able to then set up recordings Smiley Happy

 

Come back and keep us posted on how you get on. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply