Menu
Reply
  • 7
  • 0
  • 0
someonehelp
Joining in
121 Views
Message 1 of 5
Flag for a moderator

New TiVo box

I've just had a new TiVo box installed as the old one kept freezing on playback. The engineer told my husband that he'd set it to another wifi band as it was quicker. I still have wifi working on all my devices, but the tv anywhere app on my iPad won't work anymore, saying I need to connect. It tries to do this automatically but won't. Any ideas please?

0 Kudos
  • 10.5K
  • 946
  • 2.14K
Superuser
Superuser
113 Views
Message 2 of 5
Flag for a moderator

Re: New TiVo box

TiVo doesn't have wifi so I'll assume that the engineer has changed a setting on your Superhub.

Given that other devices are still working on wifi, it sounds like your problem is with the TV Anywhere app, rather than with wifi.

Is the TV Anywhere app still trying to access the old TiVo?

I would log off the TV Anywhere app and then log back on. Hopefully this will get the app pointing at the new TiVo.

0 Kudos
  • 7
  • 0
  • 0
someonehelp
Joining in
103 Views
Message 3 of 5
Flag for a moderator

Re: New TiVo box

I tried this, as well as removing the app and then installing it again. Still doesn't work. I thought that maybe I needed to add my device again and it looks like I might need to do this, but can you tell me how I describe my iPad when adding it?

0 Kudos
  • 7
  • 0
  • 0
someonehelp
Joining in
97 Views
Message 4 of 5
Flag for a moderator

Re: New TiVo box

Looking at the help info, it tells me that I can copy setting across from the old TiVo to new within 14 days via manage my tv anywhere setting, however only the old TiVo shows and with no connection. Stuck now Smiley Sad
0 Kudos
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
59 Views
Message 5 of 5
Flag for a moderator

Re: New TiVo box

Hi someonehelp

Thanks for posting on the community.

Sorry to read that you're iPad is unable to find the new installed TiVo® box.

If you go onto the TV Anywhere app now does it find it? If not have you tried to remove the device from the list of registered devices on your TV Anywhere account under My Profile click on Device Settings and re-registering the device?

I can see that you have an engineer booked to check the TV service. If the iPad is still unable to find the TiVo® box try it again after the visit and let me know if it works.

Regards

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos