Menu
Reply
  • 3
  • 0
  • 0
Sarah777
Joining in
559 Views
Message 1 of 9
Flag for a moderator

Kindle

Virgin on the go app has always worked on my kindle fire HD until now. Tried to download new update and it doesn't work anymore. Have read a few reviews of similar issues, does anyone know if this can be resolved? When I renewed my virgin contract they assured me I would still be able to use the app. 

0 Kudos
Reply
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
527 Views
Message 2 of 9
Flag for a moderator

Re: Kindle

Hi Sarah777,

 

Thanks for your post and I'm really sorry to hear your Kindle is no longer working with TV Anywhere since updating the app. 

 

We are no longer supporting the below Kindle Fire devices. This is because they don’t have enough processing power to run the new version of the app.

 

- Kindle Fire (2012) 2nd gen model # KFOT 

- Kindle Fire HD 7” (2012) model # KFJA (WAN) + KFJWI (WiFi) 

- Kindle Fire (2012) HD 8.9” model # KFAPWA (WAN) KFAPWI (Wi-Fi)

 

In order for TV Anywhere to work you need to have a minimum of Android 4.1 OS and these models are on Android 4.0.3. 

 

Apologies for any inconvenience. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3
  • 0
  • 0
Sarah777
Joining in
513 Views
Message 3 of 9
Flag for a moderator

Re: Kindle

Thank you for your reply. Very helpful.

I have spoken to Virgin and they asked me to wait a few days while they update the update! Now I know I am wasting my time! I wish they'd have told me this when I agreed to extend my contract based upon being able to use on the go tv on my kindle!

 

Thanks again for the info.

0 Kudos
Reply
  • 1
  • 0
  • 0
Tat2loo
Joining in
501 Views
Message 4 of 9
Flag for a moderator

Re: Kindle

Beyond annoyed by this! 

I use  the Virgin TV anywhere app all the time on my Kindle, updated the app today and it wouldnt install properly, but had no idea why until i read this. So now I can no longer use the app at all!  Nice of Virgin to let us know!

I've been with Vrgin Media since they took over NTL....Time to say goodbye and move to Sky i think.

 

0 Kudos
Reply
  • 35
  • 0
  • 0
Red_Wimp
Tuning in
485 Views
Message 5 of 9
Flag for a moderator

Re: Kindle

Thanks for this, are you on commission from Amazon to update a perfectly usable Kindle? How about we can revert to an older version of the app that worked fine her 

0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
475 Views
Message 6 of 9
Flag for a moderator

Re: Kindle

google may be able to find you a safe older version that you can sideload, It is wise to backup apps you like , especially on n older tablet so that you can restore them and then turn off updates.

 but Android 4.03 is ancient, and in time more and more apps will no longer work - 

I just bought a used 2012 kindle HD8.9 to set up  in KIds mode for our grandchildren and there are several big name apps that I cannot install because they need android 4,1  minimum: e.g. Dropbox, Plex, BBC i-player downloads ( though streaming still works). Amazon Cloud drive ( a surprising omission but you have to use tabs on the device instead, which cannot access any uploaded personal videos, or anything else except photos ) ... and now TVa.

 The kids don't need those but the new BBC I-player for Kids   is also android 4.1 minimum so that will not install. instead we wil have to faff around with parental controls in the regular bbc i -player. app instead & I can't install some of the Dr Seuss interactive books / apps in amazon underground.

Good value tablets though , if you can live without or work around those things, I got the full HD 8.9 inch tablet for £55 with a 12 month Tesco outlet warranty from ebay, and a good quality new case for £1.95 also from ebay.. May regret it if the new HD 8 goes on sale at £60 in January, but we waited all through black Friday week for that to happen - no joy.

0 Kudos
Reply
  • 20.94K
  • 770
  • 1.56K
Forum Team
Forum Team
430 Views
Message 7 of 9
Flag for a moderator

Re: Kindle

Hi guys, 

 

When we were looking at updating the app, we weren't able to test on the Kindles before hand so we didn't know there would be an issue until after it was already done. 

 

We looked in to it and found the above. Smiley Sad

 

I know it;s not the best news but it's something we cannot fix now unless the Kindles OS is updated to Android 4.1. 

 

Apologies once again.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
423 Views
Message 8 of 9
Flag for a moderator

Re: Kindle

someone needs to  advise amazon that the app requires 4.1 or better, then the store will not download it to the 2012 kindle fires

these are the 2 models that will never be updated from 4.0.3.

Android 4.0 Ice Cream Sandwich
7.5.1 – latest version for Kindle Fire HD 7" (2012)
8.5.1 – latest version for Kindle Fire HD 8.9" (2012)

 the way the store works is that when you view form a device, it shows only apps that are compatible with that device , to buy/ download...

 it would help the OP to know if an older version of TVa with updates disabled, would still work 

0 Kudos
Reply
  • 3.99K
  • 202
  • 893
cybmole
Community elder
419 Views
Message 9 of 9
Flag for a moderator

Re: Kindle

some older versions here but be very careful with these sites 

http://apk-freedownload.com/download-virgin-tv-anywhere-latest-version/

 Anything from a possibly dodgy site can be uploaded for a free virus san before risking it on your tablet. Use this upload link

https://apkscan.nviso.be/

0 Kudos
Reply